MMS settings for windows phone 8 (HTC 8S)

MMS settings for windows phone 8 (HTC 8S)

MMS settings for windows phone 8 (HTC 8S)

SOLVED
Augmonger
I'm a Participant Level 2

MMS settings for windows phone 8 (HTC 8S)

Hi. I recently unlocked an HTC 8S. I am wondering if anyone knows what are the settings for MMS on a windows phone? I've tried the ones from an android phone but it did not work. Thanks for the help!

 

 

 

Accepted Solution

Re: MMS settings for windows phone 8 (HTC 8S)

Solved by I'm a Participant Level 1 fajjlee

Don't know about HTC 8S but I have a HTC 8X; I had all the same issues until I set the following and finally can send and receive mms

 

Under internet apn:

APN is internet.fido.apn

Proxy server (url) is 205.151.11.13 (note this setting will allow for sending mms)

Proxy port is 80

IP type is IPv4v6

All other fields are blank

 

Under mms apn

APN is LTEMOBILE.APN (note that all in capital letters for lte connection speed; for non lte use “Fido-core-appl1.apn"

WAP gateway (URL) is 205.151.11.11 (note this setting will allow for receiving mms)

WAP gateway port is 80

MMSC (URL) is http://mms.fido.ca/

MMSC port is 80

IP typr is IPv4v6

All other fields are blank

 

I have called fido many times to get the proper setting without much success.  Each time I called, I would received different settings.  So I then tried different combo of data and stumbled onto this and have much consistent success.  Please note I also have both wifi and data set on.  Pretty sure mms would work on either but haven't had time to test each individually.

 

Good luck.        

 

View solution in context
10 REPLIES 10
JHector
I'm a Participant Level 1

Here is a list of settings currently working for sending and receiving mms, and allowing apps to access the internet via data plan.  Handset is an HTC 8X, WP 8.1, unlocked phone previously locked to Rogers (no data plan).

Settings/Mobile + SIM/SIM settings
highest connection speed: LTE
network selection: automatic
Manual Internet APN: On

Internet APN
APN: ltemobile.apn
Username, Password: blank
Proxy server: 205.151.11.13
Proxy port: 80
IP type: IPv4v6

MMS APN
APN: ltemobile.apn
Username, Password: blank
WAP gateway: 205.151.11.13
WAP gateway port: 80
MMSC: http://mms.fido.ca
MMSC port: 80
Max. MMS size: blank
IP type: IPv4v6

dlmccart
I'm a Participant Level 1

Hi, I am also having this same issue with my new unlocked Windows Phone HTC 8x.  I have tried multiple settings from the thread above and am not having much luck.  Any other suggestions?

aafa
I'm a Contributor Level 1

There is still no resolution to this. Samsung told me that these are the only fields I can use and Fido must provide the information to those fields.
br0k3n
I'm a Participant Level 1

I'm having the same issue with HTC 8x. Data works fine, I can send MMS, but not receive - ever. The HTC Connection Setup program has Fido settings, which seem to load, but MMS media never downloads just sits on "Getting media content..."

 

When entering APN's manually there's no field to enter an MMS proxy as described in Fido's settings for smartphones, I suspect this is the reason -- but what's the solution? My phone is up to date.

fajjlee
I'm a Participant Level 1

Don't know about HTC 8S but I have a HTC 8X; I had all the same issues until I set the following and finally can send and receive mms

 

Under internet apn:

APN is internet.fido.apn

Proxy server (url) is 205.151.11.13 (note this setting will allow for sending mms)

Proxy port is 80

IP type is IPv4v6

All other fields are blank

 

Under mms apn

APN is LTEMOBILE.APN (note that all in capital letters for lte connection speed; for non lte use “Fido-core-appl1.apn"

WAP gateway (URL) is 205.151.11.11 (note this setting will allow for receiving mms)

WAP gateway port is 80

MMSC (URL) is http://mms.fido.ca/

MMSC port is 80

IP typr is IPv4v6

All other fields are blank

 

I have called fido many times to get the proper setting without much success.  Each time I called, I would received different settings.  So I then tried different combo of data and stumbled onto this and have much consistent success.  Please note I also have both wifi and data set on.  Pretty sure mms would work on either but haven't had time to test each individually.

 

Good luck.        

 

Niavlys77
I'm a Participant Level 1

Finally!! fajjlee's settings worked perfectly...I've been searching for ages. This is with a Lumia 1520.3 with WP8.1.

 

Thanks fajjlee!

Hi_im_LT
I'm a Participant Level 1

I recently purchased a BLU Win Jr phone from the Microsoft store and was unable to get data to work on it using the above  settings. After several attempts I took the phone into the Microsoft store where they were able to get it working using these slightly different settings:

 

Internet APN

APN is internet.fido.ca

Proxy server (url) is 205.151.11.13

Proxy port is 80

IP type is IPv4v6

All other fields are blank

 

MMS APN

APN is LTEMOBILE.APN

WAP gateway (URL) is 205.151.11.13

WAP gateway port is 80

MMSC (URL) is http://mms.fido.ca/

MMSC port is 80

IP type is IPv4v6

All other fields are blank

 

I hope this might help others.

Hi Hi_im_LT,

 

Welcome to the Community Smiley

 

Thanks for sharing your findings with us! We hope to see you around more often.



alvwes
I'm a Participant Level 2

YES. exactly what this guy said. tried loads of permutations, but this one is on the money. (Using Nokia Lumia 822 / Windows Phone)

FidoJudhy
Former Moderator

Hey Augmonger!

The settings are the same from a phone to another, only the menu and fields may differ.

You may find the settings within the following thread:

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/Smartphones/thread-id/768

Let us know!