LG G4 not eligible to wifi caling

LG G4 not eligible to wifi caling

LG G4 not eligible to wifi caling

SOLVED
dc70
I'm a Participant Level 3

LG G4 not eligible to wifi caling

Hi,

 

I have ab LG G4 smart phone bought from Fido with the latest OS update (android 6.0). When I try to set it up the to work with wifi calling I get a message that my phone is not elgible to wifi calling or that I should contact cosomer support.

 

 

Thanks

 

 

 

Accepted Solution

Re: LG G4 not eligible to wifi caling

Solved by MVP MVP

@dc70 Did you get the phone from Fido? If you did not you will have to get Fido to add the IMEI number to your profile then try it again but its not guarantee.

 

If you did get the phone from Fido you will have to contact customer support and have to check your profile to make sure the WiFi option is on your profile.

View solution in context
6 REPLIES 6
KAPABLE-K
MVP

@dc70 Did you get the phone from Fido? If you did not you will have to get Fido to add the IMEI number to your profile then try it again but its not guarantee.

 

If you did get the phone from Fido you will have to contact customer support and have to check your profile to make sure the WiFi option is on your profile.



dc70
I'm a Participant Level 3

Hi

 

Thanks for the reply,

 

I did get the phone fron Fido. I have already contacted customer service and they told me that my profile is up-to-date. I am still not able to to use wifi calling

 

Thanks,

 

  Doron

 

FidoStephen
Community Manager

Hey @dc70!

 

Do you have a data block on your account by any chance? If so, that would prevent Wi-Fi Calling from working. If not, let me know and we'll need to check out your account.



dc70
I'm a Participant Level 3

Hi,

 

I don't have any data block on my acount.

 

Thanks,

 

 Doron

 

dc70
I'm a Participant Level 3

Hi,

 

I don't know if you have change anything in my acount but after many weeks of trying I have just manged to setup wifi calling on my phone.

FidoStephen
Community Manager

That's great to hear @dc70! Thanks for the update.