LG G4- can't make nor receive calls- June 4 2016

LG G4- can't make nor receive calls- June 4 2016

LG G4- can't make nor receive calls- June 4 2016

SOLVED
SHLGG4
I'm a Participant Level 3

LG G4- can't make nor receive calls- June 4 2016

Just got lg g4 for 2 weeks now. Is it my phone, phone settings or is it something else that's preventing me from making or receiving calls? I can text, email etc. It's been like this for 1/2 day now. 😞 I'm working now and can't look into it now......so frustrating.

Any feedback from Fido community would be welcome.

 

 

 

Accepted Solution

Re: LG G4- can't make nor receive calls- June 4 2016

Solved by I'm a Participant Level 3 SHLGG4
Brought my phone to the downtown Montreal Fido store at Alexis Nihon.....1 hour later, I was out of there......no drama, no pressure. The techies at Fido central re-booted or re-something and luckily, all went well. I'm a happy camperfor, now.
View solution in context
11 REPLIES 11
danmm
I'm a Participant Level 1

Sorry to say but this doesn't help at all. What exactly did they do to fix it? We need the process described to us so that we can reproduce it and fix our phones!

FidoStephen
Community Manager

Hey @SHLGG4! Would you happen to have any more details on what exactly they did to fix this? Let's try to help out @danmm Smiley



SHLGG4
I'm a Participant Level 3

Ooooops. Sorry forgot to add " the number you have called is not assigned....try again."

😐
FidoMaria
Former Moderator

Hi @SHLGG4 & welcome to the Community! Smiley

 

That definitely seems odd. This may seem like a silly question, but have you already powered off your phone and powered it back on? Also, is it possible for you to do a reset of your network settings?

 

Let me know!



SHLGG4
I'm a Participant Level 3

Yes, powered off and back on. I tried making a call and the same message " the number you have called is not assigned....." comes on immediately. I'd like to try resetting the network settings. How do I do that?

Here are the steps :


Settings > More > Mobile networks > Access point names > Menu > Reset to default.

 

Hope it helps! 



SHLGG4
I'm a Participant Level 3

Reset to default but it's still not working.

What am I supposed to do?.....Is this happening to others? If anyone is experiencing same problem, please speak out.

Thanks in advance to anyone who can offer any helpful info on how I can fix this. I really need the use of my phone.

@Community : Anyone else experiencing the same issue?

 

@SHLGG4 : Did you get a chance to bring your phone to a store to get this looked into?

 

Thanks for letting us know Smiley



SHLGG4
I'm a Participant Level 3

Brought my phone to the downtown Montreal Fido store at Alexis Nihon.....1 hour later, I was out of there......no drama, no pressure. The techies at Fido central re-booted or re-something and luckily, all went well. I'm a happy camperfor, now.
FidoRanya
Former Moderator

Thanks for the update @SHLGG4

 

Keep us posted! 



SHLGG4
I'm a Participant Level 3

I'll be going to a Fido store this morning. And I'll post an update as soon as I know. Thanks.