LG G3 stable on LTE, but calls make it switch to 4G

LG G3 stable on LTE, but calls make it switch to 4G

LG G3 stable on LTE, but calls make it switch to 4G

Kaiserdom
I'm a Participant Level 3

LG G3 stable on LTE, but calls make it switch to 4G

I've had my Fido LG G3 for a year now and everything has been fine.  About a week ago, I noticed that my call quality was not as good as before.  Upon investigation, I noticed that if my phone was connected on Fido LTE network, data worked perfectly.  The second I placed a call, the phone switches automatically to 4G.  After the call ended, about 20 seconds later it re-connects to LTE.

 

I also notice the same behaviour when receiving calls.

 

Has Fido changed any network settings to only do voice calls on 4G instead of LTE? Is there a setting on my phone that I need to check?  (BTW Phone network preference is "LTE first")

 

Have I misunderstood something?

 

BTW: my phone has no VoLTE option so I think this is plain voice connection.  (Hopefully in the next Fido OS update to Marshmallow it will allow us VoLTE calls!!!)

 

Any help to understand why I no longer have clear calls over the LTE network?

 

2 REPLIES 2
Kaiserdom
I'm a Participant Level 3

I've searched a little more and found this : https://www.quora.com/What-is-the-difference-between-Voice-Over-LTE-and-3G-voice-services

and https://en.wikipedia.org/wiki/LTE_(telecommunication)

 

So it seems that the LTE only supports packet switching since legacy networks use circuit switching.  This makes carrying voice more complex on LTE especially if you want to dynamically go to a non-LTE network.

 

So that explains why my phone drops to 4G network for voice calls.

 

If Fido can put the VoIP functionality on my LG G3 (like Verizon and AT&T did with their subscribers), then I could use Voice calls over LTE using the VoIP standard.

Cawtau
Senior MVP


@Kaiserdom wrote:

I've had my Fido LG G3 for a year now and everything has been fine.  About a week ago, I noticed that my call quality was not as good as before.  Upon investigation, I noticed that if my phone was connected on Fido LTE network, data worked perfectly.  The second I placed a call, the phone switches automatically to 4G.  After the call ended, about 20 seconds later it re-connects to LTE.

 

I also notice the same behaviour when receiving calls.

 

Has Fido changed any network settings to only do voice calls on 4G instead of LTE? Is there a setting on my phone that I need to check?  (BTW Phone network preference is "LTE first")

 

Have I misunderstood something?

 

BTW: my phone has no VoLTE option so I think this is plain voice connection.  (Hopefully in the next Fido OS update to Marshmallow it will allow us VoLTE calls!!!)

 

Any help to understand why I no longer have clear calls over the LTE network?


 

Hello Kaiserdom,

 

  With the exception of voLTE, voice calls are sent via the 2G or '3G' networks only. I have previously discussed why the phone has to switch networks here. In your case, the 4G is actually H+ which is on the UMTS (WCDMA) or '3G' network. So the phone will standby in LTE because some system and apps might require data. However, when a call is made/received, it would have to switch to the '3G' or 2G network. After the call, the phone would then go to LTE to standby again.

 

  Hope this helps Smiley

 

Cheers