LG G3 Upgraded to Lollipop - Issues with google apps

LG G3 Upgraded to Lollipop - Issues with google apps

LG G3 Upgraded to Lollipop - Issues with google apps

SOLVED
zaboomafoo
I'm a Participant Level 3

LG G3 Upgraded to Lollipop - Issues with google apps

After upgrading my LG G3 to Lollipop most of the google apps are messed up. Syncing contacts does not work, play store does not work, gmail not getting emails, youtube not connecting to my account.

 

Tried clearing cache, data. Dropped and recreated google account. No luck.

 

Is there a known issue with Lollipop and LG G3 upgrade?

 

 

Accepted Solution

Re: LG G3 Upgraded to Lollipop - Issues with google apps

Solved by I'm a Participant Level 3 zaboomafoo

Did a factory reset, it seems to be OK now.

View solution in context
12 REPLIES 12
johndunnf
I'm a Participant Level 2

I too got a new LG G3 and had same problems. Mostly only with Google Play not loading asset all. Sometimes rebooting works sometimes it does not
peter_ye_88
I'm a Participant Level 1


is this issue resolved? I did the factory reset. But I still have issue on google service. it still have sync error. 

My phone's software version is following: 

 

LG_G3_D852_software_version_001.jpg

 

LG_G3_D852_software_version_000.jpg

johndunnf
I'm a Participant Level 2

Also have LG G3 which I just bought at Billings Bridge in Ottawa yesterday. Great service from their team but having this same issue of Google Store or Google Play not loading properl.

I get a blank screen
Shagg
I'm a Participant Level 1

Just got got new Lg G3 3 weeks ago same problems. Had to do factory reset 3 times now.
rowly
I'm a Participant Level 2

Having this issue with mine and have only had it for 5 days.  Will try factory reset and hope it works.

rowly
I'm a Participant Level 2

Cleared cache and data, that didnt help so did factory reset and it was fine for for a bit now back to playstore not opening again (white screen).  Not getting notifications for apps (email, messenger, etc.).   
I did some looking and it appears that there are a few ppl with this problem.  Is there a something else i can do to try and correct this?  Is an update coming?? 

GDimes
I'm a Participant Level 1

I'm experiencing this same issue, it's incredibly annoying. I'm not going to start doing factory resets to get this to work, I just got the phone two days ago. My understanding is that this issue might be fixed in 5.1?

 

 

Automagic
I'm a Contributor Level 1

I have the G3 from Fido and have no issues after upgrading to Lollipop. Some people recommend resetting the phone to factory settings before doing the update. I didn't do this, and had no problem installing lollipop.
zaboomafoo
I'm a Participant Level 3

I will do a factory rested tonight if things don't get better (they never do Smiley ).

zaboomafoo
I'm a Participant Level 3

Did a factory reset, it seems to be OK now.

Hey zaboomafoo!

 

Glad to hear it! 

 

Thanks for letting us know. Smiley 



FidoFaiza
Moderator

Hi zaboomafoo and Community!

 

Anyone else experiencing this?