Issues with FIDO Home Wireless using Panasonic cordless phones

Issues with FIDO Home Wireless using Panasonic cordless phones

Issues with FIDO Home Wireless using Panasonic cordless phones

Richlynx
I'm a Participant Level 1

Issues with FIDO Home Wireless using Panasonic cordless phones

I have technical issues with my 2 FIDO Home Wireless lines. I'm using Panasonic Cordless phones. One problem is that I often cannot complete transfers to extensions I want to reach when calling outside, e.g. hospitals and other enterprises and institutions with multiple extensions.

 Another problem on both is that "New Voice Mail" alerts, including flashing light, remain on even after after I've listened, erased or saved messages. The only way I can stop the "New Voice Mail" alerts, including flashing light, is to call my FIDO message service again. It's very, very annoying having to do this each time I check for new messages.

 

 

 

8 REPLIES 8
zyx
I'm Qualified Level 2
I'm Qualified Level 2

For reference, I am also using a Panasonic cordless phone (KX-TGA401C - that's actually 3 phones), and I have no issue dialing an extension, with one exception: if I'm using two phones at the same time, the second one won't be able to dial extensions, but the first will work fine. Other than that, it works fine.

 

I also get the issue that I need to call voicemail again to clear the indication, but since that phone includes an answering machine, it's rare that anyone ends up in the voicemail to begin with.

 

So I would say that the first thing to know it which model you have.

1armbandit
I'm a Participant Level 1

We also are seeing this issue with the message light not clearing on the home phone device (ZTE).  Our phone is a Panasonic KXTG7741C (5 handset with answering machine).

 

On a related note, we switched from Vonage to Fido.  Before, if there was a voice message in the Vonage system our handset lights would flash.  Why does the Fido system not do this for us?

Hey 1armbandit!

 

Welcome to the Community!

 

Have you tried rebooting the device to see if that helps?

 

Does the same thing happen if you use a different home phone with it? One without an answering machine?

 

Let us know!



Hiawatha
I'm a Participant Level 3

Same issue with dialing extensions or punching in any numbers after original ph number, like for telephone banking - can't punch in acct numbers once connected. It just keeps saying there's an error. It's for my elderly dad. He has basic V tech cordless phones but I even tried buying him a new set - one fully corded phone with a cordless handset as well. Same issue on corded phone as with cordless. 

 

Also has issues just dialing out initially, certain numbers will be dialed and even though you have dialed the area code it will cut you off and say - error please use a valid area code - or something like that. For now I get my dad to punch number in handset before he turns it on and presses talk so the phone quickly dials the number as soon as you turn it on and that has worked. But a lot of issues with dialing numbers and extensions or subsequent punching in of numbers.

 

And as well the voicemail light is always flashing on modem.

Hey Hiawatha!

 

We're aware that a small percentage of our customers aren't able o dial extensions using the wireless home phone and we're working with the manufacturer on a fix. Keep an eye out here, as soon as we have more information, we'll update this thread. 

 

As for the voicemail indicator being always on, are you certain that he doesn't have any new voicemails? Have you tried rebooting the device?

 

Let us know.



FidoMaria
Former Moderator

Hi Richlynx & welcome to the Community. Smiley

 

For your first issue, what exactly happens when you try to complete a transfer to an extension? Do you get an error message? I'd need more details to figure out what's going on.

 

For your voicemail notifications, they definitely should go away once the message has been listened to completely, then saved or deleted. Does this happen on both of your Wireless Home Phones? What happens when you restart the device?

 

Let me know!



OlgaL
I'm a Participant Level 2

Hi Richlynx, I have the same problem as you: I cannot complete the number with an extention and I have the Panasonic phone. What a coincidence!  I am wondering if Fido solved your problem?

 

I complained to the customer service about this issue and so far they are not able to solve it for me.

 

Any suggestions?

FidoAmanda
Former Moderator

Hey OlgaL,

 

We replied to your other post about this situation and we're waiting to here back from you.

 

We're going to need a bit more information about this so that we can figure out what's going on. Can you confirm if you're able to reach your voicemail and listen to the messages from your home phone?

 

Thanks!