Issue calling over VOLTE.

Issue calling over VOLTE.

Issue calling over VOLTE.

SOLVED
snehans1
I'm a Contributor Level 1

Issue calling over VOLTE.

Hello All.

 

I migrated from Wind to Fido with s6 egde BYOD. I have been encountering issue intermitnent over calling family and friends. For example, I have missed call from friend of mine. I highlight the number and hit dial. It goes to some random message "You have reach scott Newzealand the number your trying to call is unavailble or not in service."

 

I called Fido Cx and they blamed 5.1.1 bugs, but here is the kicker, prior to coming Fido my S6 Edge already had 5.1.1 for over few months and I never encountered any issues with Wind exceptional to Dropped calls and poor network.

 

I have Case id opened and in mean time I have disabled option to call over VOLTE and also moved from LTE to GSM/HSPA. Despite of all this the issue is still existing...Any help is appreciated.

 

PS: I formatted my phone twice and currently the device is fully encrypted.

Device S6 Edge 64gb unlocked.

 

 

Accepted Solution

Re: Issue calling over VOLTE.

Solved by Senior MVP Senior MVP

@snehans1 wrote:

Hello All.

 

I migrated from Wind to Fido with s6 egde BYOD...

 

PS: I formatted my phone twice and currently the device is fully encrypted.

Device S6 Edge 64gb unlocked.

 

***edited to add tags and labels***


 

Hello Snehans1,

 

  Have you been able to sort a solution to your problem? If not, it could have to do with the firmware on that phone.

 

  I assume you purchased the phone from Wind. Since Wind does not have a LTE network, they may have disabled certain functionality. There was a similar situation when someone switched from Wind to Koodo. In that case, there was no option for LTE at all. They did note however, that the firmwares were different. It's possible that flashing with the Fido firmware will solve your issues. There are many sources online on how to flash firmwares. While many say it is relatively simple to do, I do not have experience with it. So, you do so at your own risk.

 

  Hope this helps Smiley

 

Cheers

View solution in context
5 REPLIES 5
Cawtau
Senior MVP


@snehans1 wrote:

Hello All.

 

I migrated from Wind to Fido with s6 egde BYOD...

 

PS: I formatted my phone twice and currently the device is fully encrypted.

Device S6 Edge 64gb unlocked.

 

***edited to add tags and labels***


 

Hello Snehans1,

 

  Have you been able to sort a solution to your problem? If not, it could have to do with the firmware on that phone.

 

  I assume you purchased the phone from Wind. Since Wind does not have a LTE network, they may have disabled certain functionality. There was a similar situation when someone switched from Wind to Koodo. In that case, there was no option for LTE at all. They did note however, that the firmwares were different. It's possible that flashing with the Fido firmware will solve your issues. There are many sources online on how to flash firmwares. While many say it is relatively simple to do, I do not have experience with it. So, you do so at your own risk.

 

  Hope this helps Smiley

 

Cheers


cocodelite45
I'm a Participant Level 1

I have the same issue - while I got my device from Fido at the end of September - the update to 5.1.1 was done immediately upon receving the phone.  It wasn't until Fido correct a voicemail error a month later that I started to have issues.

 

No one at Fido will pay attention to this - they only keep repeating themselves about this build being faulty.  They don't seem to want to actually look in to my issue -they just keep pointing to Samsung.

 

Not only that - but the jerk I had on the phone the first time tells me that LTE and 4G are the exact same technology.  If that is the case - why is it that we pay more for it?  And will Fido compensate us for all these errors?


@cocodelite45 wrote:

I have the same issue...

 

... LTE and 4G are the exact same technology.  If that is the case - why is it that we pay more for it?..


 

Hello Cocodelite,

 

  Welcome to the forums!

 

  Firstly, to clarify, are you having the same issues as the OP, or are they regarding voLTE? The OP noted:

 

...I have missed call from friend of mine. I highlight the number and hit dial. It goes to some random message "You have reach scott Newzealand the number your trying to call is unavailble or not in service."

 

  This issue is likely different from the intermittent problems regarding receiving voice calls or SMS related to voLTE. 

 

  If your issue is related to receiving calls or SMS, then you can refer here for updates to that problem.

 

  If your issue is not related to that problem, then please elaborate on your specific problems so we may better help.

 

  With regards to 4G vs LTE, the person on the phone wasn't entirely wrong. In the strictest sense, LTE is 4G. However, when considering many of the mobile companies current network structure, they were not correct either. Mobile companies who have a separate 4G network will often refer to it as 4G/LTE or simply LTE. While the UMTS(WCDMA) is technically a 3G network, the HSPA+ protocol allows speeds which are comparable to 4G and therefore most companies refer to HSPA+ as '4G'.

 

  Nomenclature aside, you are not paying any extra for LTE or 4G. The plans cost the same regardless of whether you have LTE, HSPA/HSPA+, or even EDGE.

 

Hope this helps Smiley

 

Cheers


KAPABLE-K
MVP

Hi snehans1

 

Welcome to the nightmare that all S6 and S6 edge owners is having on the Fido network. The only way to guarantee calls and text is to keep your phone on GSM only basically making your smartphone a dumb phone.



FidoChristina
Former Moderator

Hey snehans1,

 

I'm sending you a private message Smiley