Internet and MMS APN settings

Internet and MMS APN settings

Internet and MMS APN settings

SOLVED
Toquinha1977
I'm a Participant Level 1

Internet and MMS APN settings

Since I wanted a smartphone that wasn't a Blackberry or an iPhone, I went with the HTC Desire Z and had it unlocked for the Fido network.  I guess I still have to change my settings as I'm not getting internet (but phone and text works great). So far it's asking for the following:

 

Name

APN

Proxy

Port

Username

Password

Server

MMSC

MMS proxy

MMS port

MMS protocol

MCC

MNC

Authentication type

APN type

 

What values am I to fill in for all these fields?

 

 

 

Accepted Solution

Re: MMS/APN settings for non-Fido phones

Solved by Community Manager

Hi everyone,

 

The settings have been previously provided, however I have added several others.

 

Name:  fido internet

APN:  internet.fido.ca

Username:  fido

Password:  fido

APN Type:  internet

(Leave the rest default)

 

Name:  fido mms

APN:  mms.fido.ca

MMSC:  http://mms.fido.ca

MMS proxy:  205.151.011.013

APN type:  mms

 

Name: Fido Internet/MMS

APN type: default,mms

APN: fido-core-appl1.apn 

*** If you have an LTE device, use this APN: LTEMOBILE.APN

Username: <not set>

Password: <not set>

Authentication type: <not set>

Proxy: <not set>

Port: <not set>

MMSC: http://mms.fido.ca

MMS proxy : 205.151.11.13

MMS port : 80

 

All in one APN: (thanks to mayhamfx)
Name: fido internet
APN: internet.fido.ca
Username: fido
Password: fido
MMSC: http://mms.gprs.rogers.com
MMS proxy: 10.128.1.69
MMS port: 80
MCC: 302
MNC: 370
Leave everything else blank.

 

Tethering:

Name: Tethering

APN type: tethering

APN: fido.isp.apn

-Everything else is <not set>

 

Hope this helps!

View solution in context
171 REPLIES 171
Vipcatering
I'm a Participant Level 1

Hi I have a Samsung s4 lollipop with bad reception any advice?

Hey Vipcatering,

Welcome to the Community!

Can you tell us if you have issues everywhere or in specific spots?

Have you tried to change the SIMcard or reset the phone to see what happens?

Let us know!

 

 



disgruntleddave
I'm a Participant Level 1

 
Hello,
 
I recently got a Oneplus 2. I got a new nanosim card from Fido. I have tried to set it up per Fido's instructions and have tried nearly every other APN settings I could find online. I still show connection to "rogers wireless" and have no MMS and no data.
 
After spending time with someone from fido in an online chat, all they could do was link me to the APN settings that did not work, then told me to post here.
 
Please help.

Hello Disgruntleddave,

 

  Welcome to the forums!

 

  In addition to what FidoStephane suggested, it might also help if you could tell us which version of the OnePlus 2 you have.

OnePlus 2.jpg

Taken from here.

 

Cheers


Hey there disgruntleddave, 

 

Welcome to the Community!

 

Being connected to a Rogers tower is normal; we intergrated our networks a while back. So whether it says Rogers or Fido, you're good. If it says AT&T though, you know you're roaming lol

 

As for the data and MMS, can you let us know which APN settings you have entered in phone at this moment? It would really help.

 

Thanks!

 



captainlaser
I'm a Participant Level 3

Stephen,

 

I have a Samsung G5 from the US which was on SPRINT/CREDO but I had it unlocked.  First time I took it to Europe, I could chip it which a GSM Orange SIM and although the Orange agent couldn't figure out the APN settings which worked, I found them online as in this thread.  Last year, I could not make an Orange SIM work in Spain and I figured that it was just the Madrid APNs were wrong.


However, I just chipped it with FIDO in Surrey, BC, and your FIDO agent could get the phone to access voice and text but no matter what APN settings she used, I get no data connectivity at 3G or 4G or LTE on either LTE/CDMA or GSM.   She was baffled and I couldn't just stay for hours while she tried to learn how to do it.

I have tried all your suggested APN's above with no luck.  I can set it to LTE/CDMA and enable data roaming (i.e. take the network off HOME network to automatic but I get a data roaming warning and am apparently hooking to another network as the FIDO five bars drops to two, I get a roaming indicator, but I never see 3G or 4G or LTE anyway.

Am I missing something in the settings or is it possible that this US phone doesn't have the correct frequencies as in the thread above?   Device has G900P04 hardware version and G900PVPU1B0A6 updated software.

I suspect, however, that when the Android version was updated on the phone, the phone may have been relocked to CREDO/Sprint.   I am kind of baffled about where the problem is.

 

Ray

Hey captainlaser,

 

Welcome to the Community!

 

If you can place/receive calls and send/receive text messages, then the phone is still unlocked. So, that's ruled out.

 

From what I've found, the LTE bands that your model supports are 25(1900), 26(850) & 41(2500).

 

This would explain why you're unable to access LTE as we use Band 4, 7 and 17. You should be able to access 3G though, since it works on our 850 and 1900 MHz frequencies. 

 

What is the internet APN that you have now? And did you enable data roaming in the Mobile Networks settings?



captainlaser
I'm a Participant Level 3

Thanks for the quick answer.

 

Ok I am set

 

Network Mode: GSF/UMTS

 

APN Settings:

Name: Fido internet

APN: internet.fido.ca

Proxy:

Port:

Username: fido

Password: fido

Server: Not set

MMSC: Not set

Multimedia Proxy: not set

MCC: 302

MNC:370

Authentication type: not set

APN type: default

APN Protocol IPv4

APN roaming protocol: IPv4

 

Mobile Data&colon; checked

 

Network Operator:  Rogers

 

Roaming Settings:  GSM data is checked

 

 

Ideas?

Can you try fido-core-appl1.apn as the APN instead of internet.fido.ca and let us know? Do you not see Fido in the list of operators?



captainlaser
I'm a Participant Level 3

I had tried that before.

 

I set fido-core-appl1.apn and restarted the phone.

 

No joy.

 

I only get three network operators:

 

Rogers Wireless

 

TELUS

 

Bell

 

 

No fido.

 

 

Very strange... 

 

Anyone else in the Community have an idea?



captainlaser
I'm a Participant Level 3

That APN is designed to work with GSM, correct?

 

I am not searching any of the CDMA networks.

 

If there is a different APN address for GSM, that would be a problem.

 

Ray

Yes, or the internet.fido.ca APN.

 

Would you, by any chance, be able to try your SIM card in a Fido phone just to confirm that the issue is associated to your phone?



captainlaser
I'm a Participant Level 3

I guess I will have to go back into a FIDO store.  

I had the same issue with Orange in France and they popped the SIM into one of their phones and it worked for them.  Put it back in this Samsung and they could not connect.  I thought it was a Spanish quirk.  Maybe not.

 

If I had to guess, I would bet that there is something in the Android 5.0 upgrade that was done in January which defeats data for this phone on third-party networks.  CREDO says that the phone should work data with a 3rd party SIM but having this happen on two separate networks is too coincidental.  I suppose that they could have something in the security packages.   CREDO/SPRINT don't provide international roaming with this Android upgrade so I wonder if something was set in firmware that is blocking this.   Curious, though, that I can see Rogers Wireless, TELUS and Bell as networks and don't get a fido option.  Too bad I can't use Rogers Wireless for data since it does try to register and says "Registered on network" when I click Rogers Wireless as the Network.    I thought Fido used Rogers and they would authenticate through that network.

 

I'll have someone in a fido location look at it again, but I'm not expecting much right now.  Maybe they can take my data package and just transfer it to my account balance so I can use the money for phone calls.

 

Thanks for trying.

 

Ray

I think that's your best bet at this point. I am curious to know though, so please keep us posted Smiley



captainlaser
I'm a Participant Level 3

They put the SIM in a FIDO phone and it worked.

 

They put the SIM back in my phone and never saw FIDO's network.  The fellow at the store was pretty confident and then his hands started to shake more and more as everything he tried did not work.   He doesn't understand why the phone sees the Rogers Wireless network, TELUS and Bell since they are all using the same GSM frequencies.

 

My theory, the phone is still blocked for data and enabled for voice and text on 3rd party SIMs.   When I push the "About" on the phone, what shows up for the network is Rogers Wireless.  Shows voice and data enabled.  Shows Mobile Data Access restricted and shows my CREDO phone number.   Obviously, they still have a block somewhere in the Firmware on the Android and a new SIM doesn't make any difference.

 

At least FIDO transferred my $20 for 500MB data over to my voice account.

 

Ray

mwe
I'm a Participant Level 1
I'm a Participant Level 1

i just received a sky phone and put in my sim card from fido which is working. however the phone is telling me i am on "roaming". i confirmed with fido that i am not. is there any way to fix this on teh phone?

FidoAlyson
Former Moderator

Hey mwe,

it is something we often see in unlocked devices. Have you tried making a manual search of the network?

 

Anyone else in the community have an idea?



adaric
I'm a Participant Level 2

I bought a sim for my Huawei Ascend Mate 2 and the store couldn't get my phone to save the APN settings.  After them trying for over an hour and me trying for an hour, here is what I discovered.  When you enter APN settings and try to save them, they don't show up until you reboot the phone.   I got the phone to finally recognize the sim and received a welcome message from Fido, but I still couldn't access the internet.  After doing a couple google searches, I tried all the settings I could find.

These are the settings that finally allowed my phone to get on the internet...

 

Name fido internet/MMS
APN ltemobile.apn
MMS proxy 205.151.11.13
MMS port 80
MCC 302
MNC 370
APN type default,mms
 
everything else I left blank.
 
Good luck!
 
Ric
yagya001
I'm a Participant Level 2

I am using Micromax Canvas niro A311 having

 

bands -GSM : 900/1800/1900 MHz HSDPA : 900/2100 MHz

 

when i putted internet and Apn setting in my mobile i m getting edge not 3g speed what could be the reason.

also my mobile is not LTE enabled.