Group messaging / WI-FI Calling on Pixel 2 XL

Group messaging / WI-FI Calling on Pixel 2 XL

Group messaging / WI-FI Calling on Pixel 2 XL

W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

Group messaging / WI-FI Calling on Pixel 2 XL

Hello fido community,

 

Does fido support group messaging? I am unable to get it to work and I have confirmed that the settings on my phone are set to allow it. When I send a group message, the sent message and the replies are all individual. I am using an unlocked Google Pixel 2 XL. Is there something I am missing? Appreciate any help you can provide.

 

Thanks,

W-R

18 REPLIES 18
W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

Further to this, I am unable to allow WiFi calling. The process started, took me to the website to complete my address for 911 and then I got a text saying it was ready to use, just enable it in my settings. I did and nothing happens, there is only the loading circle that doesn't go away  

FidoRanya
Former Moderator

Hey @W-R

 

Fido does support group messaging so this should definitely work Smiley  .

 

Let's look into a few things first. Can you check your advanced settings in the Messages App and see if auto-download MMS is on?

 

As for Wi-Fi calling, it is only supported on Fido phones at the moment.



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

Hi FidoRanya, 

 

That's good news. Hope I can get it sorted.

 

I can confirm it is set to auto download and also set to use MMS instead of mass SMS. 

 

Thank you. 

Do you happen to know what type of phone the users you are messaging are using?

 

It is possible that they are using a phone not compatible with group MMS and that may be causing this.

 

Let us know Smiley 



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

@FidoNick

 

I have tried it with multiple combinations (iphones only, android only, iphone/android mixed) and it does not work for any. I aslo tried to enable chat features using data but that is not successful. When i try to enable it, the loading circle spins indefinitely.

 

This also happens when I try to enable Wifi calling. Is that beause my phone was not purchased from Fido? Can my IMEI be Fido registered to allow for those features to be enabled or would I have to use a different carrier?

FidoValeska
Former Moderator

Hey W-R! 

 

Valeska here taking over Smiley 

 

Thank you for clarifying all of that information. 

 

I would like to try a few more things with you. 

 

Can you go in Settings > Apps & Notifications > See All > Messages > Storage > Clear Data > Clear Cache

 

If that doesn't work, it may be an issue with having unnecessary APNs. You should try to delete any APNs aside from the ones you can see here

 

Wifi calling is not supported with non Fido devices. You can check out all the details about Wifi calling here

 

Let me know if that helps! 



Thanks for getting back to us, @W-R!

 

Can you try changing the MMS Proxy to 205.151.11.13 and let us know if that changes anything?

 

 



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

@FidoClaudia

 

I couldn't change it, but I created a new APN with those settings and it did not work.

Hey @W-R

 

Thanks for the update.  I've done some research and it seems that disabling enhanced LTE in your settings might fix the issue you're having.  Can you please try that?


Let us know how it goes!



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

Thanks @FidoJulien. I did come across that as well and I tried it. That didn't fix the problem either.

Thanks for letting me know @W-R!

 

I'll send you a PM so we can look into this further.

 

Talk to you soon!



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

Hi @FidoValeska,

 

I did the first "clear cache" step and that did not help.

 

I have 2 APNs, Fido Internet and Fido Tethering. On Fido Internet all is the same except for MMS proxy which shows mmsproxy.fido.ca

 

Clear on wifi calling. I need a Fido phone or different carrier. Thanks.


@W-R wrote:

Hi FidoRanya, 

 

That's good news. Hope I can get it sorted.

 

I can confirm it is set to auto download and also set to use MMS instead of mass SMS. 

 

Thank you. 



Thanks for confirming!


Can you confirm what app you use for messages on your Pixel?

 

If you're using the default app, in the settings there should be a "group MMS" option. Can you confirm if you see that?

 

 



What messaging app are you using? Is it the default app from your phone?

 

 



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

@FidoNick

 

Yes it is, sorry I forgot to add that.

 

I also tried to group message using Textra but that did not work either.

 

Thanks

Have you by any chance tried Android messages?


The service should work, is your data turned on and do picture messages go through?

 

 



W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

@FidoNick

 

Yes to all of those questions.

W-R
I'm a Contributor Level 1
I'm a Contributor Level 1

Hi @FidoNick @FidoRanya,

 

I do see that setting and I have it selected. Messages still go as individual messages. 

 

Thanks