Fido outgoing mail server

Fido outgoing mail server

Fido outgoing mail server

SOLVED
itsrebecca
I'm a Participant Level 1

Fido outgoing mail server

Does anyone know what the outgoing mail server is for fido. Trying to set it up on my 3G.

 

 

 

 

Accepted Solution

Re: Fido outgoing mail server

Solved by I'm a Participant Level 1 theoux

I had the same problem - but found a solution.

 

 

It was a big headache. 

 

I called fido a few times and they didn't know anything about how to resolve this. 

 

They should know that they should tell us their outgoing server.

 

Called godaddy - they said that the outgoing server must need to be changed by fido.

 

The solution:

 

Change outgoing server to

gprs.fido.ca 

 

Then change the port to 25.  No SSL. 

 

It worked.  Try it.  I hope it does for you.

 

Previously they had me try port 80, 465, and a few others, SSL on and off, and nothing worked.

 

Good luck.

 

 

 

 

 

View solution in context
15 REPLIES 15
VanillaKiss
I'm a Participant Level 1

How about incoming settings??
Paolo
I'm an Expert Level 2

incoming mail server settings are not specific to fido, they depend on the email provider of the email address you are using on your phone,. for example, if your setting up a Shaw cable email, then you would get the incoming email settings from Shaw,  if u are setting up a cogeco email on yoru fido phone then u get the incoming server settings from yup you guessed it, Cogeco, if your setting up yahoo or gmail or outlook, you get the incoming server settings from those providers respectively and not fido.

 

hope this help

mmitzi123
I'm a Participant Level 1

Since customer service at FIDO has no idea how to fix this problem here you go...

 

use gprs.fido.ca with port 25.
no SSL, no username, no password.

 

Fido3457
I'm a Participant Level 1

Perfect works like a charm.  Thanks.

theoux
I'm a Participant Level 1

I had the same problem - but found a solution.

 

 

It was a big headache. 

 

I called fido a few times and they didn't know anything about how to resolve this. 

 

They should know that they should tell us their outgoing server.

 

Called godaddy - they said that the outgoing server must need to be changed by fido.

 

The solution:

 

Change outgoing server to

gprs.fido.ca 

 

Then change the port to 25.  No SSL. 

 

It worked.  Try it.  I hope it does for you.

 

Previously they had me try port 80, 465, and a few others, SSL on and off, and nothing worked.

 

Good luck.

 

 

 

 

 

rigre
I'm a Participant Level 1

My e-mail is Shaw and after 45 minutes talking with them and a similar amount of time with Fido Support, I still couldn't connect with outgoing mail server, neither Fido nor Shaw.  I always had port 25 and finally, in Advanced Settings, selected "None" for Authentication.  I then connected easily with Fido and have since changed my outgoing server back to Shaw and connect with absolutely no problems and probably faster than with the Fido server.  It also doesn't seem to matter whether I have wi-fi on or not so there is no fiddling with networks.  Hope this helps someone else trying to make things work with little or no support.

FidoJudhy
Former Moderator

Hello itsrebecca,

 

The outgoing SMTP for Fido is gprs.fido.ca.

 

I hope this helps!



twon
I'm a Participant Level 1

What is the incoming fido email server?  Should I be able to setup a mailbox in my messages to view my fido email?

 

Thanks

Paolo
I'm an Expert Level 2

there is no fido incoming mail server because fido does not provide you email accounts. you generally need your own email account, thus get the incoming settings from them.

if you are refering to the 4168221123@fido.ca that is web based, does not have a publically available mail server thus you cant use it.
DQ
I'm a Participant Level 1
I'm a Participant Level 1

do any other mail servers work on Fido phones when using wi-fi connection (eg: smpt.mail.yahoo.com)?

FidoJudhy
Former Moderator

Hello DQ,

 

All depends on the e-mail service provider.

 

The Yahoo outgoing e-mail server should work perfectly while Shaw's ougoing e-mail server would only work if you are on Wifi provided by Shaw which is why you would need Fido's outgoing server.

 

I hope this helps.



LPD
I'm a Participant Level 2
I'm a Participant Level 2

Hello!!

 

I constantly get this error message "The connection to the outgoing server "gprs.dido.ca" failed.

 

Note I use email over wi-fi only, I don't have a data plan.

 

How should I configure this?

LPD
I'm a Participant Level 2
I'm a Participant Level 2

I should add, my outgoing mail server is actually smtp.live.com (NOT the fido server noted above)!!!

FidoJudhy
Former Moderator

Hello LPD,

I would suggest verifying with Windows Live themselves about this matter to make sure that all settings are properly entered within your handset.

@ Community:

Has anyone experienced this issue before? If so, how did you resolve it?


kRaCkrrjAcK
I'm a Participant Level 2

Thanks this is something that has come up for me recently as well.

Cheers