Enabling LTE on your Phone

Enabling LTE on your Phone

Enabling LTE on your Phone

SOLVED
Fido888
I'm a Participant Level 1

Enabling LTE on your Phone

Hi,

 

Just wanted to share this with others on enabling LTE on your phone.  I own a Galaxy 2 LTE and followed the instructions from this site: http://blackapplecellular.com/apn-settings/fido-apn-settings/

 

Hope this helps!

 

 

Here is how to add the Fido Access Point Name (APN) setting into your Android Device so that you may connect to the internet with your wireless data plan.

  • Tap on Settings > Wireless & Networks > Mobile Networks > Access Point Names;
  • Once on the APN screen, press the Options button on the device;
  • Tap on New APN
  • Enter a name into the APN Name field.
  • Please insert the following APN settings:APN Settings:
    • APN: Fido-core-appl1.apn
    • If you have a LTE device, use the following setting: LTEMOBILE.APN

    MMS (Picture & Video Messaging Settings):

  • MMSC: http://mms.fido.ca
  • MMS Proxy: 205.151.11.13
  • MMS Port: 80
  • Leave the following fields blank: Proxy, Port, User Name, Password, Server
  • Press the options button on your device, tap on Save in order to save the APN settings.
  • Open the Internet browser icon on your device and start browsing. There are occasions where restarting your device is needed before it can browse. If you cannot connect to the Internet, restart the phone and try browsing the Internet again.

NOTE: The created APN will show up on the APNs screen. To activate the APN, tap on the radio button located in front of APN.

 

 

***Edited to add labels***

Accepted Solution

Re: Enabling LTE on your Phone

Solved by Senior MVP Senior MVP

@j7 wrote:

I would like to share my experience, the LTE APN setting here is NOT correct. 

 

I use  LTEMOBILE.APN to set up an andriod phone, after hours trouble shooting without sucess. 

 

Then I google to find Rogers LTE APN, solved the problem instantly. 

 

Roger APN is ltemobile.apn

...

 


Hello J7,

 

  Thanks for sharing your experience. However, the APN settings posted by the OP do appear to be correct. They were re-posted recently here. I admit, the way it's written is a little confusing, but the settings are correct nonetheless. It would have been more clear if they separated the settings for LTE and non-LTE devices:

 

  • LTE devices
    • Name: Any name to identify the APN
    • APN: ltemobile.apn
    • MMSC: http://mms.fido.ca/
    • MMS Proxy: 205.151.11.13
    • MMS Port: 80
  • Non-LTE devices
    • Name: Any name to identify the APN
    • APN: Fido-core-appl1.apn
    • MMSC: http://mms.fido.ca/
    • MMS Proxy: 205.151.11.13
    • MMS Port: 80

 

  Both Rogers' and Fido's LTE APNs are called ltemobile.apn. However, they would have different Multimedia Messaging Service Centres (MMSCs) and Multimedia Messaging Service (MMS) Proxies. So while your phone's internet would likely work using Rogers' APN, it's possible you may not be able to send/receive MMS using those settings.

 

  Hope this helps Smiley

 

Cheers

View solution in context
42 REPLIES 42
Karbinkopy
I'm a Participant Level 2

I have followed the directions for setting up APN settings for my LG G5 (H831) and this is what I currently have... 

 

Name: Fido LTE

APN: ltemobile.apn

Proxy: Not Set

Port: Not Set

Username: Not Set

Password: Not Set

Server: Not Set

MMSC: http://mms.fido.ca

MMS proxy: 205.151.11.13

MMS port: 80

MCC: 302

MNC: 370

Authentication type: Not Set

APN type: Not Set

APN protocol: IPv4

APN roaming protocal: IPv4

 

these settings have worked to enable LTE and mms on my phone, but often my data turns off completely on its own. What I have found is the APN radio randomly turns off, which mean that I have to go back into the APN settings and turn back on the radio button. Why this keeps turning off, I have no idea, but I have come to realise that it often happens when my phone drops down into 4G from LTE. If the phone sits in 4G for too long then sometimes the APN radio will just turn off. Other times the radio will turn off when my phone is on wifi for long periods of time. Is there something I need to change in my APN settings? Should the APN protocol be on IPv6? Any help will be greatly appreciated.

 

Thanks

Hello Karbinkopy,

 

  Welcome to the community!

 

  From what I can tell, your APN settings are correct. The only difference my APN setting has is the APN protocol. Mine is set to IPv4/IPv6. I don't think setting the protocol to IPv6 would be appropriate as there are likely some websites not capable of that protocol yet.

 

  That said, don't think the difference in protocol setting would cause the issue you're experiencing. It sounds like the phone might have an issue switching networks. Does your phone have Smart Network Switch enabled? Have you tried to reset the Network Settings? You can do so following: Settings --> General --> Backup & Reset --> Network Settings reset --> Reset settings.

 

  You should note that resetting the network settings:

 

  • Clears mobile data limits.
  • Deletes all Wi-Fi® SSIDs.
  • Disconnects all tethered interfaces.
  • Forgets paired devices.
  • Removes all app data restrictions.
  • Sets network selection mode to automatic.
  • Sets preferred mobile network type to the best available.

 

Hope this helps Smiley

 

Cheers

 


Karbinkopy
I'm a Participant Level 2

Hi Cawtau,

 

I do have smart network switch enabled and that seems to work fine when my APN settings are active. Why my APN radio turns offs randomly I have no clue. I have learned that having my phone set to IPv4/IPv6 causes some of my apps to not work at all, so I did the schange back to just IPv4. I also talked to an agent at the Fido store last night and he told me to do a factory reset. I will give your suggestion a try first before doing that. Hopefully, the network settings reset will work, and I wont have to go throught the bother of a factory reset and restore

 

Thank you for your suggestion and help. I will let you know of the results once I have the time to follow through with your instructions.

 

Cheers  

ibrahimbaba
I'm a Participant Level 1

hello ,

i cant send and recieve emails on my data but if i turn on wifi it works fine.

any solution for this problem.


@ibrahimbaba wrote:

hello ,

i cant send and recieve emails on my data but if i turn on wifi it works fine.

any solution for this problem.


Hello Ibrahimbaba,

 

  Welcome to the community!

 

  Just to clarify, are you able to use other data?

 

  What email provider are you using? Your phone's email app should be using the POP or IMAP and SMTP settings provided by your email provider. As far as I am aware, Fido no longer has a SMTP server.

 

Hope this helps Smiley

 

Cheers


j7
I'm a Contributor Level 1
I'm a Contributor Level 1

I would like to share my experience, the LTE APN setting here is NOT correct. 

 

I use  LTEMOBILE.APN to set up an andriod phone, after hours trouble shooting without sucess. 

 

Then I google to find Rogers LTE APN, solved the problem instantly. 

 

Roger APN is ltemobile.apn

@Fido888 wrote:

Hi,

 

Just wanted to share this with others on enabling LTE on your phone.  I own a Galaxy 2 LTE and followed the instructions from this site: http://blackapplecellular.com/apn-settings/fido-apn-settings/

 

Hope this helps!

 

 

Here is how to add the Fido Access Point Name (APN) setting into your Android Device so that you may connect to the internet with your wireless data plan.

  • Tap on Settings > Wireless & Networks > Mobile Networks > Access Point Names;
  • Once on the APN screen, press the Options button on the device;
  • Tap on New APN
  • Enter a name into the APN Name field.
  • Please insert the following APN settings:APN Settings:
    • APN: Fido-core-appl1.apn
    • If you have a LTE device, use the following setting: LTEMOBILE.APN

    MMS (Picture & Video Messaging Settings):

  • MMSC: http://mms.fido.ca
  • MMS Proxy: 205.151.11.13
  • MMS Port: 80
  • Leave the following fields blank: Proxy, Port, User Name, Password, Server
  • Press the options button on your device, tap on Save in order to save the APN settings.
  • Open the Internet browser icon on your device and start browsing. There are occasions where restarting your device is needed before it can browse. If you cannot connect to the Internet, restart the phone and try browsing the Internet again.

NOTE: The created APN will show up on the APNs screen. To activate the APN, tap on the radio button located in front of APN.

 

 

***Edited to add labels***


 

 


@j7 wrote:

I would like to share my experience, the LTE APN setting here is NOT correct. 

 

I use  LTEMOBILE.APN to set up an andriod phone, after hours trouble shooting without sucess. 

 

Then I google to find Rogers LTE APN, solved the problem instantly. 

 

Roger APN is ltemobile.apn

...

 


Hello J7,

 

  Thanks for sharing your experience. However, the APN settings posted by the OP do appear to be correct. They were re-posted recently here. I admit, the way it's written is a little confusing, but the settings are correct nonetheless. It would have been more clear if they separated the settings for LTE and non-LTE devices:

 

  • LTE devices
    • Name: Any name to identify the APN
    • APN: ltemobile.apn
    • MMSC: http://mms.fido.ca/
    • MMS Proxy: 205.151.11.13
    • MMS Port: 80
  • Non-LTE devices
    • Name: Any name to identify the APN
    • APN: Fido-core-appl1.apn
    • MMSC: http://mms.fido.ca/
    • MMS Proxy: 205.151.11.13
    • MMS Port: 80

 

  Both Rogers' and Fido's LTE APNs are called ltemobile.apn. However, they would have different Multimedia Messaging Service Centres (MMSCs) and Multimedia Messaging Service (MMS) Proxies. So while your phone's internet would likely work using Rogers' APN, it's possible you may not be able to send/receive MMS using those settings.

 

  Hope this helps Smiley

 

Cheers


gcrmt
I'm a Contributor Level 2

On a Samsung Galaxy S3, when on LTE, will the device actually display LTE?  Mine only shows 4G.

 

I believe I only have a regular microSIM as it doesn't say LTE on it.

Wufai
I'm Qualified Level 3

I have the S3 as well, it WILL say LTE if it is avaliable, If it says 4G you are using a slower tier network (although I think 4G is fast enough for web browsing).

brianyim
I'm a Participant Level 1

I've done this on my Samsung Note 2 (international vers, N7105) but it still doesn't work. I also tried calling Fido, as well as playing around with the APN settings without success.

Any other solutions? I realize that N7105 only runs on the 2600 band while Fido uses 2100 and 2600, so I won't get as much coverage (?). It hasn't worked even in downtown though.


@brianyim wrote:
I've done this on my Samsung Note 2 (international vers, N7105) but it still doesn't work. I also tried calling Fido, as well as playing around with the APN settings without success.

Any other solutions? I realize that N7105 only runs on the 2600 band while Fido uses 2100 and 2600, so I won't get as much coverage (?). It hasn't worked even in downtown though.

Hi brianyim,

 

Have you tried enabling data roaming on your phone? It owuld be in settings > wireless & networks > mobile networks. Also, ensure data is enabled in the settings.

 

If you have tried this, please let us know what happens in more detail. 



Mohannad
I'm a Contributor Level 1

Hello,

 

I have the Samsung Galaxy S3 International Edition (IGT - 9300) And there is no LTE. It just keeps going from H+ to 3G. Nothing else. I take it to a Fido booth and they dont know the problem. And I am sure 100%, this device runs LTE. What is the problem?

FidoStephane
Community Specialist

Hi there Mohannad,

 

The S3 is indeed an LTE phone. Are you sure you have an LTE SIM?



Mohannad
I'm a Contributor Level 1

Hi,

 

Yes it is an LTE Sim.... But I found what the problem was.

 

When I called customer service, they had a some sort of rule that says "LTE ONLY WORKS ON FIDO PHONES" and clearly my phone is not a Fido phone.

 

I bought this phone from the Middle East, from the Samsung Compnay itself, so its Factory unlocked, and I got LTE in Britian and Germany. But it did not work in Fido because of that reason.

 

Hopefully in the future Fido will remove that stupid restriction and allow all phones to work on LTE

 

~Mohannad.

Hi Mohannad,

I'm surprised to hear that as there are no restrictions that state that only Fido phones can access our LTE network. We cannot guarantee that services will function on non-certified phones, however as long as you have an LTE device, an LTE SIM card, LTE APN settings and a supported data add-on, it should work just fine.

Have you stored the LTE APN settings in your phone? Do you know which LTE frequency / frequencies your phone functions on?


hang729
I'm a Participant Level 2

Hi there

 

I have a question regarding an issue. I have an unlock phone from Asia and have changed to Fido LTE sim card. I am able to use the 4G LTE on my phone. 

 

While i am using the LTE, if i try to make a phone call or there is an incoming call.,the call won't be connected until the phone changes back to the 3G/2G network.

 

My phone supports 2600 MHz for the LTE netowork. I am just wondering if there is a way that i can still receive phone call without problem while i am using 4G ont he phone 

 

Looking forward to your reply 

 

Thanks

Roskov
I'm Qualified Level 1


@hang729 wrote:

Hi there

 

I have a question regarding an issue. I have an unlock phone from Asia and have changed to Fido LTE sim card. I am able to use the 4G LTE on my phone. 

 

While i am using the LTE, if i try to make a phone call or there is an incoming call.,the call won't be connected until the phone changes back to the 3G/2G network.

 

My phone supports 2600 MHz for the LTE netowork. I am just wondering if there is a way that i can still receive phone call without problem while i am using 4G ont he phone 

 

Looking forward to your reply 

 

Thanks


 

What phone do you have?

So if I understand correctly, you can receive calls only if you manualy switch to 3g? If not calls just go to voicemail i assume?

hang729
I'm a Participant Level 2

Hi Roskov

 

It's LG G Pro 2. Yes I can receive calls when i am not on 4G mode. I tried to make a call from a land line to my phone when its on 4G mode. The call will just forward to my voicemail but i am just wondering if i can still receive incoming call when the phone is on 4G mode

 

Thanks

Mohannad
I'm a Contributor Level 1

Hey Fido Stephen,

 

Yes I added the LTE APN settings.

 

Here are the frequencies on my phone:

2G Network GSM 850 / 900 / 1800 / 1900

3G Network HSDPA 850 / 900 / 1900 / 2100

4G Network LTE (regional)

SIM Micro-SIM 

 

Well, I cancelled the LTE sim and went back to the old one. And now, I cant reactivate it. I have to buy a new one.

Most of the customer service representatives I have talked to, did not even know what my phone is, or capable of doing, as its an "International Version".

 

Regards,

 

Mohannad.


@Mohannad wrote:

Hey Fido Stephen,

 

Yes I added the LTE APN settings.

 

Here are the frequencies on my phone:

2G Network GSM 850 / 900 / 1800 / 1900

3G Network HSDPA 850 / 900 / 1900 / 2100

4G Network LTE (regional)

SIM Micro-SIM 

 

Well, I cancelled the LTE sim and went back to the old one. And now, I cant reactivate it. I have to buy a new one.

Most of the customer service representatives I have talked to, did not even know what my phone is, or capable of doing, as its an "International Version".

 

Regards,

 

Mohannad.


Hey Mohannad,

 

Do you know which LTE frequency/frequencies your phone uses? I'm thinking your phone may work on a different LTE frequency than the ones used on our network. We use 2600 MHz.