Delayed SMS Messages

Delayed SMS Messages

Delayed SMS Messages

SOLVED
janthony86
I'm a Participant Level 2

Delayed SMS Messages

For the past month I've been receiving texts several minutes, sometimes hours, after they were sent to me. I tend to receive several texts at the same time and my text app (Textra) shows 2 timestamps on the received text: one for when the text was sent by the originator and the other when it was received by me (or the network?).

 

Here are a couple of my observations:

 

  • This tends to happen moreso at night than during the day (However, I tend to text more at night)
  • This happens when I receive texts from both Apple and Android phones
  • This happens when I get texts from MTS, Rogers and Telus connected phones

It might be useful to know that I have a Samsung Galaxy S6 Edge but I don't think this is a factor in my issue.  Given my observations, this looks like a problem at Fido's end.  Is anyone else experiencing this same issue?

 

 

Accepted Solution

Re: Delayed SMS Messages

Solved by Fido Employee AdamBeast

Do you mind to turn off LTE mode and try one more week? It may help. 

Here is how to turn off LTE mode:

Go to Settings -> More networks -> Mobile networks -> Network mode -> Select "WCDMA /GSM" instead of "LTE / WCDMA / GSM". 

View solution in context
8 REPLIES 8
FidoSamantha
Former Moderator

Hey janthony86! 

 

That's a pretty good question Smiley Does this happen no matter which text message app you use? 



janthony86
I'm a Participant Level 2

The default text messaging app only displays the time received and not the time sent.  The time the text was received is consistent across both applications. The only difference is that Textra also shows me when it was sent by the sender.

Are you able to confirm if that's the case with through your regular text messaging app? I know you can't see the time stamp but can you confirm with the sender(s)? We can't guarantee the functionality of a third party application. 



Do you mind to turn off LTE mode and try one more week? It may help. 

Here is how to turn off LTE mode:

Go to Settings -> More networks -> Mobile networks -> Network mode -> Select "WCDMA /GSM" instead of "LTE / WCDMA / GSM". 



janthony86
I'm a Participant Level 2

This workaround appears to have addressed my issue, so thank you!

 

When will this issue with SMS messages on the LTE network be fixed?


@janthony86 wrote:

This workaround appears to have addressed my issue, so thank you!

 

When will this issue with SMS messages on the LTE network be fixed?


I am glad to here that your issue is fixed. 

 

In fact, the sms is not send by LTE network at all, at least not for now. 

I cannot confirm but I believe that, for many phones, if they are connected to LTE network, there is a side effect to the 2G/3G signal and causing the 2G/3G connection unstable.  



duckbar
I'm a Participant Level 3

i have an iphone6 and i do not have data plan, and the SMS delayed happened on my phone too.  Please suggest solution for non-data user

 

thank you

Hey @duckbar Smiley

I replied to your other post since it was about the same issue.

 

Hope to get a reply from you soon Smiley