Data

Data

Data

SOLVED
Broberts58
I'm Helpful Level 1

Data

I can't text or message on my new phone inless I'm on wi-fi ? I can make phone calls on my new phone but thay's all I am on the $55 plan. Can anyone help me figure this out thanks

 

 

Accepted Solution

Re: Data

Solved by I'm Helpful Level 1

Thanks for the help, I was on the phone with a Fido rep this morning for a hour and they came to conclusion it was the phone and that I should send it back and they would send me a new one. So I did a factory reset to erase all my information from the phone so I could send it back.

Guess what, by doing a factory reset it fixed the problem and the phone works perfectly now. So if you have a problem with Data, do a factory reset.

 

Thanks Again

View solution in context
6 REPLIES 6
Cawtau
Senior MVP


@Broberts58 wrote:

I can't text or message on my new phone inless I'm on wi-fi ? I can make phone calls on my new phone but thay's all I am on the $55 plan. Can anyone help me figure this out thanks


Hello Broberts58,

 

  Welcome to the community!

 

  That's strange, text messages (SMS and/or MMS) do not get sent via Wifi. They are transmitted through the network, regardless of Wifi status (usually). That's why data needs to be enabled in order to send/receive MMS. When you say unless you're on Wifi, do you mean that you have to be connected to a Wifi network or will it work with just Wifi enabled? Are you able to receive messages without Wifi?

 

  Are you using a messaging app? Some messaging apps send messages between users rather than traditional SMS/MMS. Those messages would be sent as data over the network or Wifi rather than as texts.

 

  If you're not connected to a Wifi network, are you able to send/receive messages if you have data enabled? 

 

  I understand you alreadly verified your APN settings. Have you verified whether your SMS message centre number is correct? It should be: +1-514-993-1123. 

 

  Any issues using data on your phone?

 

Hope this helps Smiley

 

Cheers

 

 


Broberts58
I'm Helpful Level 1

Thanks for the help, I was on the phone with a Fido rep this morning for a hour and they came to conclusion it was the phone and that I should send it back and they would send me a new one. So I did a factory reset to erase all my information from the phone so I could send it back.

Guess what, by doing a factory reset it fixed the problem and the phone works perfectly now. So if you have a problem with Data, do a factory reset.

 

Thanks Again

KAPABLE-K
MVP

@Broberts58 whats the make and model of your phone and did you get it from Fido? 



Broberts58
I'm Helpful Level 1

LG G3

@Broberts58 are you on the latest Android OS for that phone I believe its Android 6 and did you get the phone from Fido? I know the G3 had issues while connected to WiFi never really heard of people having issues with WiFi off.

 

Try doing a netwrok reset.

 

  • Go to Settings.
  • Go to Backup & reset.
  • Now tap on the “Network settings reset” option.
  • Hit the “Reset Settings” button.
  • You will be given another warning, hit the “Reset Settings” button again.

After that you might need to update your APN settings you can find Fido's APN settings here.

 

Tap on Settings > Wireless & Networks > Mobile Networks > Access Point Names;
Once on the APN screen, press the Options button on the device;
Tap on New APN
Enter a name into the APN Name field.
Please insert the following APN settings:
APN Settings:

APN: Fido-core-appl1.apn
If you have a LTE device, use the following setting: LTEMOBILE.APN
MMS (Picture & Video Messaging Settings):

MMSC: http://mms.fido.ca
MMS Proxy: 205.151.11.13
MMS Port: 80
Leave the following fields blank: Proxy, Port, User Name, Password, Server
Press the Options button on your device, tap on Save in order to save the APN settings.
Restart the phone and try browsing the Internet.
NOTE: The created APN will show up on the APNs screen. To activate the APN, tap on the radio button located in front of APN.



Broberts58
I'm Helpful Level 1

Hi Thanks, that didn't work either