Cant use my data bytes

Cant use my data bytes

Cant use my data bytes

Shane19
I'm a Participant Level 2

Cant use my data bytes

Hello fido community
I can't use my data bytes because i can't get into my account please help

 

 

5 REPLIES 5
FidoClaudia
Moderator

Hey @Shane19,

 

 

We're here for you Smiley

 

I just need a bit more info to be able to assist.

 

Are you trying to log in to your account with your email address or your phone number as user name? If it's the latter, you should be signing in with your email. If you've never registered it before,  you'll need to click on My Account - New to Fido - Register Now, enter your email and follow the steps.

 

If you're already using your email, can you let me know what happens when you try to log in? Are you getting an error? Have you tried logging in both on Fido.ca and and on the app with the same result?

 

Let me know Smiley

 



Shane19
I'm a Participant Level 2

Hi fido claudia
Thankyou by replying. I tried to sign in by email but it won't letme and i even tried to reset my password. but got locked askme to try in 30 min so i don't know what else to do .
Aenian1o9o
I'm a Participant Level 1

Thankyou fido claudia
I finally got my data bytes back the only thing i lost my community name which i have to get it back thankyou again .

Hey @Aenian1o9o / @Shane19  I got you set up on your original community profile Smiley



@Shane19

 

Let's check this out together.


I'm sending you a PM now to get this fixed.

 

Talk to you soon.