Cannot make outgoing calls on Samsung S7 at home ONLY!!

Cannot make outgoing calls on Samsung S7 at home ONLY!!

Cannot make outgoing calls on Samsung S7 at home ONLY!!

Fashionista_90
I'm a Participant Level 1

Cannot make outgoing calls on Samsung S7 at home ONLY!!

Hello Everyone,

 

I thought i share this incase someone else is havng the same issue.

 

So yesterday evening my phone suddenly stopped making phone calls but can recieve calls.

Which i thought was quite strange after many hours of frustration, i called FIDO support/ Samsung and the following day even visited the store.

 

According to their dignostics the phone itself is not 'damaged' infact its in fully excelent working condition.

 

So, even after getting a new SIM card ( and factory reset) my phone still could NOT make outgoing phone calls from my home.

 

But i was able to make calls outside my house, which was really strange.

 

so then after just wondering why the phone is not sending calls.. i decided to put the phone on AIRPLANE MODE: ON

 

After that i attempted to make a call, guess what... IT WORKED!!!!!

 

SOO if anyone of you will have the similar issue all you need to do is AIRPLANE MODE: ON then make the calls as you wish!

 

wish you all the best!

 

Peace!

 

 

 

3 REPLIES 3
FidoPierre
Moderator

Hey @Fashionista_90

 

Thank you for sharing this useful tip! 

 

However it definitely is strange that you are unable to make calls from your home only. Did you notice if you have full signal bars while you're at home? 

 



Paprika604
I'm a Contributor Level 1

Hi, 

 

Could you please read this thread and see if you have similar issues? If so please check out some of the troubleshooting tips and chime in if it works or not.

 

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/Smartphones/thread-id/28437

@Fashionista_90 Do you have WiFi calling enabled? Do you have any antivirus program installed on the phone?