Can't connect to Wi-Fi

Can't connect to Wi-Fi

Can't connect to Wi-Fi

Moefitz
I'm a Participant Level 3

Can't connect to Wi-Fi

My daughter and I cannot connect to the wi fi at home. We both have fido phones. My husband and son are with another carrier and do not have this issue.We can connect outside the home with no problem.I have tried reentering the password. Ikeep getting the message network connection disabled Internet connection slow but it also says the signal is strong.

 



10 REPLIES 10
Cawtau
Senior MVP


@Moefitz wrote:

... Ikeep getting the message network connection disabled Internet connection slow but it also says the signal is strong.


Hello Moefitz,

 

  Welcome to the community!

 

  What phones do your daughter and yourself have? Some phones have a feature called Auto network switch. With the feature enabled, if the phone deems a mobile data connection to be better than your home Wifi, it will refuse to connect to the Wifi with the message you noted. I understand your home Wifi signal may be strong, but for some reason your phones think its speeds might not be as good as mobile data.

 

  To manually connect the phone to your home Wifi, you will either have to disable the Auto network switch feature or turn off your mobile data.

 

  To disable the Auto network swtich:

Go to Settings --> Under Connections tab, click on Wi-Fi --> Click “Options” button on the phone and click Advanced --> Uncheck Auto network switch

 

  To turn off your mobile data:

   Go to Settings --> Under Connections tab, click on More Networks --> Uncheck Mobile data

 

Hope this helps Smiley

 

Cheers


Moefitz
I'm a Participant Level 3

Hi 

 

Thank you for the suggestions. I have tried them both and neither one solved the problem. I do not know my daughter's phone well enough to try it.  I have a samsung S3 and my daughter has a nexus 5. I have decided to go to the fido store and see if they can solve the issue. I need to go to the mall anyway.

 

Thanks for your help.

Maureen


@Moefitz wrote:

Hi 

 

Thank you for the suggestions. I have tried them both and neither one solved the problem. I do not know my daughter's phone well enough to try it.  I have a samsung S3 and my daughter has a nexus 5. I have decided to go to the fido store and see if they can solve the issue. I need to go to the mall anyway.

 

Thanks for your help.

Maureen


Hello again,

 

  Hmm, with regards to your phone... With the Auto Network Switch disabled, had you tried to forget your home Wifi setting and then search for and add it to your phone again?

 

  With regards to the Nexus 5, they have a similar feature called Avoid poor connections. 

 

Wireless and Network --> Wi-Fi --> click on menu button --> Advanced Wi-Fi --> uncheck the option Avoid poor connections

 

 Hope someone at the Fido store can help Smiley

 

Cheers

 


Moefitz
I'm a Participant Level 3

Hi again

 

I am getting frustrated. The person at the fido store said to restart my router; that she has this issue all the time and this solves it.  I did as she suggested and nothing has changed. Both phones connected immediately at Fido.

 

I tried as you suggested and re-entered my wifi info; that did not work either. I am at a loss as for what to do next.

 

Maureen Sad

@Moefitz On your phone go to Settings then Backup and reset and do a Network settings reset then try connecting to your WiFi again. 

 

 



Moefitz
I'm a Participant Level 3

Hi 

 

Is there a way to do this without losing everything on my phone?

 

I can only see the factory reset.

 

Thanks

Maureen

@Moefitz Lets pause the network reset for a moment, looking back at your original post you said "We can connect outside the home with no problem." Do you mean you can connect to other WiFi networks with out any issues? If this is the case then it has to be something with your home WiFi maybe you can try resetting your router then go from there.



Moefitz
I'm a Participant Level 3

Hi

 

Yes I can connect anywhere else just not at home. Same for my daughter. When I went to Fido today both phones connected right away. They told me to reset  my router which I did and it did not change anything. I have cancelled the WiFi and rentered the password as well.

 

Maureen Sad

Hello again,

 

  To clarify, is this a new issue with your phones? Had you both previously been able to access your home Wifi? 

 

  I think it is likely an issue with your router at home. I understand both phones are from Fido, however, that should really have no bearing the phone's ability to connect to Wifi -- especially since they can connect to Wifi elsewhere. I understand you have already reset the router. Have you verified that the router is not inadvertently filtering MAC (media access control) addresses? 

 

  If the issue persists, you might consider re-configuring your network at home. 

 

  You can find some additional possible solutions here and here.

 

Hope this helps Smiley

 

Cheers


Hello again,

 

  Sorry to hear the issue persists. Are both your phones still unable to connect or just yours? Are you getting the same message on the phone? 

 

  Have you verified your phone is using the same security protocol as your router (ie WEP, WPA, or WPA2)? 

 

  You might consider trying an app like Wifi Fixer. There may be other similar apps available as well. I haven't personally tried them, but some people have claimed it helped their Wifi issues.

 

Hope this helps Smiley

 

Cheers