Can’t activate Data Bytes

Can’t activate Data Bytes

Can’t activate Data Bytes

Melfy
I'm a Participant Level 1

Can’t activate Data Bytes

Hi, I’ve been trying to use Data Bytes since I’m low on Data for the rest of my billing cycle.

I’m getting the error message that I’m not connected to the Fido network. What does this mean? I have 4 bars of service signal strength, Im on LTE, my cellular data is turned on, background app refresh is turned on for the Fido app. What else do a I need to do?

2 REPLIES 2
FidoMegan
Former Moderator

Hey @Melfy

 

Did @afterthefact's suggestion help? Let us know! Smiley



afterthefact
Fido Employee

Hi @Melfy sounds like you are on WiFi or your phone thinks you are on WiFi.  Have you tried to:

 

1) Turn off your phone.  Turn it back on after 1 minute.  (not just lock the screen, actually power on/off the device).

 

2) Once phone restarts disable WiFi.

 

3) Ensure you are connected to Fido network (you will see LTE or 3G).

 

4) Launch Fido MyAccount mobile app and try to establish a Data Bytes session.  

 

 

If still not working please report back with exact error message and steps taken. Good luck!