Blank Page on Login

Blank Page on Login

Blank Page on Login

SOLVED
SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

Blank Page on Login

I literally had to install Opera just to be able to login into my Fido account so I could come here and post this.

 

I use firefox and only firefox. 

 

A couple weeks ago I logged in to my account to pay my bill. I left then a couple days later I came back and when I clicked on the log in/ register tab it just shows a white blank page.

 

Fido is the only website this is happening to. The dude I spoke to said I am not the only one who has complained of this happening.

 

Can anyone help me?

 

This is what I see: 

 

 

 

***Edited to add labels***

Accepted Solution

Re: Blank Page on Login

Solved by Former Moderator FidoTerry

Hey @SWR,

 

Can you try: to Accept third-party cookies" to "Always" on your browser settings? Let me know if it works or not. Thanks! 

View solution in context
17 REPLIES 17
FidoMaria
Former Moderator

Hi @SWR!

 

Have you already tried clearing the cache and cookies of your browser? And do you have a popup block/adblocker activated?

 

Let me know. Smiley



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

Thanks for responding.

 

Yes to all. I dumped everything. I even uninstalled firefox and rolled back to firefox 46 and it is still doing it.

 

I use adblock plus and disabled it on all of fido which I never had to before but it is still showing a blank page.

 

Funny it took me to this page through my email and when I click reply it took me to same black page.

 

I had to actually come to the Opera Browser to answer you. 

FidoManuel
Former Moderator

@Community Is anyone else having those problems with Firefox and our website?



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

@FidoManuel Maybe if others are having same issue they will not be able to see or respond if they didn't think to install another browser like I did.

 

I'm hoping someone can find a solution to this.

 

I do not like the Opera Browser.

 

I uninstalled the Google Chrome Browser right away even though it did allow me to sign in on Fido. It is just a horrible browser.

FidoManuel
Former Moderator

We've just completed a few tests on more than one computer with Firefox, none of them had issues connecting to our website and the Community. 

Something's definitely preventing the log in page from poping up on your computer. Could you double check if the pop-up blocker is disabled? 

Also confirm your anti-virus doesn't have a built-in pop-up blocker. Our website should work just fine with Firefox.



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

Yes, the pop up blocker is disabled on fido

 

I use AVG Zen for anti virus and I have logged in fido many times with it just the way it is. I just turned some stuff off to test and it didn't help.

 

I'll try uninstalling it to test that.

FidoManuel
Former Moderator

Sure! Keep us updated!



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

I uninstalled AVG Zen. Deleted all files from my computer.

 

Cleared:

browsing and download history

form and search history

cookies

cache

active logins

 

Did all the above each time I updated firefox versions: 47.0.1, 47.0.2 and 50.0.2

 

Restarted my computer each time. Even shut off my computer for 10 minutes.

 

I am still getting the blank page.

 

I am at a loss to what is causing this. I bet it is something so small and dumb.

 

Like I said before, it is only happening with the Fido website.

 

I am a member on many websites and I can login into them all.

FidoManuel
Former Moderator

That's really odd!

I was able to connect by just downloading firefox from scratch, didn't modify any settings.

Are you currently connected on a Wi-Fi network? If yes, is it public or private? 

I've already seen issues while connected to a public Wi-Fi network. 



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

I use Teksavvy and it's wireless with private wifi network. All 3 computers are wired into the modem.

 

I have used all the same for over 5 years now and have not had any issues till now.

 

I am non stop right right now trying to figure this out.

FidoManuel
Former Moderator

Really odd! I'll do some research on my side too, I'll come back if I find something. Since we can't replicate the issue on our side unless there's a pop-up blocker active, there's got to be a setting or something preventing you from browsing on the Fido.ca.

 

 



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

I can browse everything on your site. I just received a fido pop up for feedback which got me excited so I clicked on the login again and same thing.

 

It is not a pop up blocker issue.

 

I'm stubborn enough that I will not stop till I figure this out or someone else will.

FidoTerry
Former Moderator

Hey @SWR,

 

Can you try: to Accept third-party cookies" to "Always" on your browser settings? Let me know if it works or not. Thanks! 



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

IT WORKED!!!!

 

Wow!!  I new it was going to be something dumb.

 

Thank you very much!!

FidoTerry
Former Moderator

Not a problem! 

 

Glad to hear the issue is now resolved. I would suggest just adding our site to the list instead of allowing third-party cookies on all websites however. So heads up on that. Smiley



SWR
I'm a Contributor Level 1
I'm a Contributor Level 1

I added it!

FidoTerry
Former Moderator

Awesome! I'll have someone look into this as well. Thanks for keeping us updated on the situation. Smiley