BB Q5 loses cell signal while using hotspot

BB Q5 loses cell signal while using hotspot

BB Q5 loses cell signal while using hotspot

alvinburkhart
I'm a Participant Level 1

BB Q5 loses cell signal while using hotspot

I recently switched from Koodo prepaid to Fido monthly plan and find that when using my unlocked BB Q5 as a hotspot for my laptop it will have good cell service, LTE or 4G full bars, and then suddenly it drops off completely and says "Emergency calls only"  then after a few seconds it will come back to life and get good service again.  But it is frustrating to have the wifi signal go dead when using the laptop.

 

Is there something I'm doing wrong?  Any helps or ideas?  Am in Aylmer Ontario out in the country.

 

 

 

2 REPLIES 2
Kayla_Fido
I'm Experienced Level 2

Hey there alvinburkhart,

 

Came across your post today, and was wondering if you ever did find a solution?  On Fido side I know that it is diffucult to troubleoot an unlocked device as well as the hotspot service.  The hotspot espeicially since it is part functionality of your handset and of the network; meaning your phone may be glitching out while hotspoting or your services are not all up to date.  It seems most likely like a handset issue since you do not experince conection issues during regular cell phone use.  In this case I would check the settings on your phone and maybe do a restore to see if it inproove functionality.

 

 

Hope this was helpful!



FidoStephane
Moderator

@Community: Anyone have any ideas?