(Android) LTE APN settings?

(Android) LTE APN settings?

(Android) LTE APN settings?

SOLVED
ScoobyMolang
I'm a Participant Level 2

(Android) LTE APN settings?

I have a Sony Xperia M4 Aqua with a LTE SIM card. I've noticed since the last update, I wasn't able to access the internet using my data. I realized the APN settings have been erased. What would be the proper settings for my phone? Thank you.

 

 

Accepted Solution

Re: (Android) LTE APN settings?

Solved by Senior MVP Senior MVP

@ScoobyMolang wrote:

I have a Sony Xperia M4 Aqua with a LTE SIM card. I've noticed since the last update, I wasn't able to access the internet using my data. I realized the APN settings have been erased. What would be the proper settings for my phone? Thank you.


 

Hello ScoobyMolang,

 

  Welcome to the forums!

 

  Your phone should be using ltemobile.apn

 

APN: ltemobile.apn

Username: <not set>

Password: <not set>

Authentication type: <not set>

Proxy: <not set>

Port: <not set>

MMSC: http://mms.fido.ca

MMS proxy : 205.151.11.13

MMS port : 80

MCC: 302
MNC: 370

APN type: default,mms

 

  You can verify the correct settings here, under How to configure Android device.

 

  Hope this helps Smiley

 

Cheers

View solution in context
4 REPLIES 4
mnicholas
I'm a Contributor Level 1

I have an Elephone P9000 .... Using these setting I'm only able to access 3G and MMS doesn't work... Please help!


@mnicholas wrote:

I have an Elephone P9000 .... Using these setting I'm only able to access 3G and MMS doesn't work... Please help!


Hello Mnicholas,

  We replied to your other post here.

 

Cheers


Cawtau
Senior MVP


@ScoobyMolang wrote:

I have a Sony Xperia M4 Aqua with a LTE SIM card. I've noticed since the last update, I wasn't able to access the internet using my data. I realized the APN settings have been erased. What would be the proper settings for my phone? Thank you.


 

Hello ScoobyMolang,

 

  Welcome to the forums!

 

  Your phone should be using ltemobile.apn

 

APN: ltemobile.apn

Username: <not set>

Password: <not set>

Authentication type: <not set>

Proxy: <not set>

Port: <not set>

MMSC: http://mms.fido.ca

MMS proxy : 205.151.11.13

MMS port : 80

MCC: 302
MNC: 370

APN type: default,mms

 

  You can verify the correct settings here, under How to configure Android device.

 

  Hope this helps Smiley

 

Cheers


ScoobyMolang
I'm a Participant Level 2

 

Perfect, the settings worked! Thank you.

 

It's interesting to note that I was initially getting H+ connectivity only, but after 30 minutes, I got LTE back.