APN setting for locked Fido BB Z10

APN setting for locked Fido BB Z10

APN setting for locked Fido BB Z10

SOLVED
TegsPal
I'm a Contributor Level 2

APN setting for locked Fido BB Z10

I am wondering if APN settings may be a reason that MMS messages are held by Fido for variable length of time (days)?

The settings on my BB Z10 from Fido are:

address: Itemobile.apn

Username: Blank

Password: Blank

Perhaps being a locked Fido phone it does not require a username or password? Thanks Smiley

 

Accepted Solution

Re: APN setting for locked Fido BB Z10

Solved by Community Manager

Hey TegsPal,

 

Have you got the MMS settings in your APN profile? Should be as follows:

 

Also, are you always on our network when trying to send an MMS? If you're on Wi-Fi it will not work.

View solution in context
11 REPLIES 11
FidoStephen
Community Manager

Hey TegsPal,

 

Have you got the MMS settings in your APN profile? Should be as follows:

 

Also, are you always on our network when trying to send an MMS? If you're on Wi-Fi it will not work.



agnieszkapolons
I'm a Participant Level 3

I have the same problem with my blackberry z10...the problem is that the proxy settings do not appear at all in my APN profile. Note, they do appear when I take out my fido sim card!!! When I enter the card again, no settings...

We have two phone lines with fido with the same plan. My daughters iphone works just fine and she is able to send and receive mms messages. In addition, she's using rogers wi-fi as we do not have data plan with fido...and it works!

Please help!


@agnieszkapolons wrote:

I have the same problem with my blackberry z10...the problem is that the proxy settings do not appear at all in my APN profile. Note, they do appear when I take out my fido sim card!!! When I enter the card again, no settings...

We have two phone lines with fido with the same plan. My daughters iphone works just fine and she is able to send and receive mms messages. In addition, she's using rogers wi-fi as we do not have data plan with fido...and it works!

Please help!


 

Hello Agnieszkapolons,

 

  Welcome to the forums!

 

  The problem described seems to be a Blackberry issue. There are many posts on other forums including many Blackberry specific forums with this exact problem (see here, here, and here). Unfortunately, I have not yet found a solution in the threads I have read so far. You might need to search other forums for a solution.

 

  Some considerations though... Is your Z10 from Fido? Have you updated your phone to the latest firmware? Have you tried your daughter's SIM in your phone and vice versa? Have you turned your data on?

 

  Also, to clarify, MMS does not get transmitted via Wifi. It requires data to be turned on. However, you do not need to have a data plan to send/receive a MMS. If you did have a data plan, the data within the MMS would not count against the allotted data of your plan; it would be counted as one of your allotted MMS. **edit** Note: when roaming, the data within a MMS would be considered MMS+data and charged with roaming data**

 

  There may be some messaging apps which can send messages via Wifi but those would be separate from MMS sent over the network.

 

  Hope some of this helps Smiley

 

Cheers


agnieszkapolons
I'm a Participant Level 3

Thanks for your post!

The phone is updated, data is on and was not purchased at fido but nor was my daughters. I did not try her sim card on my phone yet since the option is available without sim I keep thinking there's something wrong with my card. Question: does it make a difference that I did not change the sim when phone was purchased? I placed my existing fido card into the new phone...

Thanks for the Wi-Fi clarification...I did not think you need internet but the previous post suggested it...saying you need to use fido network not Wi-Fi...I do get the MMS; however download button appears - when you press the button it says your message is queued to be downloaded... 

Hello again,

 

  Thanks for the additional information.

 


@agnieszkapolons wrote:

 

...Question: does it make a difference that I did not change the sim when phone was purchased? I placed my existing fido card into the new phone...

 


 

  Depends. First, is your phone unlocked? Assuming it's unlocked, does your version of Z10 have LTE? If you have an older SIM card, it may not be LTE capable. However, if your phone does not have LTE, it shouldn't really make a difference. That said, SIMs can get damaged...

 

 Are you able to make/receive calls?

 


@agnieszkapolons wrote:

 

...I do get the MMS; however download button appears - when you press the button it says your message is queued to be downloaded... 

 

  I assume you are able to send/receive regular SMS. What you describe suggests the APN settings are not correct. Have you attempted to change the settings without your SIM, rebooting the phone, and then re-inserting your SIM?...

 

Cheers


agnieszkapolons
I'm a Participant Level 3

yes, my phone is unlocked. Not sure if I have LTE or how to even check if I do but my phone works fine, I can receive call and SMS with no issues. I did attempt to change the APN settings without sim - when the sim is out the APN settings are available and....empty! No information at all! So I entered the info as per the previous correspondence in this chat. Put sim back in, battery back in and....nothing happened. The APN info is no longer available and the MMS does not work...pain...

OMG, it's working!!!:smileyvery-happy:

Here is the issue: I had my data on but you also need to select data services while roaming. I had this set as off since I didn't want to pay roaming charges....changed to prompt now and received MMS! Thank you so much for your all help!

@agnieszkapolons  That's awesome Smiley I'm happy the issue was resolved on your end !! Thanks for keeping us updated. 



Hello again,

 

  Judging by the specifications listed here, the STL100-1 version does not seem to have LTE. Is there a manufacturers sticker on the back, or behind the battery? It should state what version the phone is.

 

  I'm guessing Blackberry is forcing the phone to use the APN settings from the SIM. So, if your phone is LTE capable, then you would need a LTE capable SIM. On the other hand, if your phone is not LTE capable, you would need an older SIM that is not LTE capable for the correct APN settings. Other non-LTE phones could use LTE SIMs because they could just change the APN settings.

 

Cheers


Hey agnieszkapons!

 

Welcome to the Community!

 

Have you tried a factory reset of your phone to see if that helps?

 

Let us know. Smiley



agnieszkapolons
I'm a Participant Level 3

yes, fido did the reset for me at the fido store