Thetering va mal depuis 4.2

Thetering va mal depuis 4.2

Thetering va mal depuis 4.2

RÉSOLU
sensyb
Le Participant Niveau 2

Thetering va mal depuis 4.2

Bonjour,

 

Je me sers de mon iPhone en Tethering au travail et depuis la mise à jour cette semaine à 4.2, le temps-réponse a considérablement baissé.  Très souvent les serveurs sur Internet ne répondent pas en raison du délai.  Cette option m'est très importante et ça m'occasionne pas mal de problème.

 

Yvan

 

Accepted Solution

Re : Thetering va mal depuis 4.2

La dernière option semble d'être un restore a partir de iTunes. Assurez vous de faire un restore a neuf sans restaurer votre backup (au lieu synchronizer au maximum). C'est possible que l'appareil ou la fonctione tethering a été corrompu pendant la mis a jours.

Voir Solution dans son contexte
8 RÉPONSES 8
Mart
Le Contributeur Niveau 1

Je n'ai pas essayé le thetering depuis un certain temps mais le simple 3G sur mon iPhone fonctionne mal aussi probablement depuis la mise à jour vers ios 4.2. Je peux utiliser l'internet pour quelques minutes mêmes quelques seconde parfois et ensuite plus rien. Quelques fois Safari me mentionne que le serveur ne répond pas, d'autre fois qu'il est impossible d'activer le service de donnée et ce même si le réseau est toujours au maximum et l'icone 3G bien présente.

 

J'en suis rendu moi aussi à formater l'iPhone pour reprendre l'installation du ios 4.2 dans l'hypothèse que l'installation effectué a été corompue d'une façons ou d'une autre mais j'ai très peu espoir en cette solution. J'ai bien l'impression que c'est ios 4.2 qui n'est vraiment pas au point ou tout aussi bien le réseau Fido qui ne supporte pas les nouvelles amélioration réseau de l'ios.

 

Est-ce possible de Downgrader à 4.1 ?

FrancoisM
Le Participant Niveau 1

Même chose pour moi,  lorsque je fais un test de vitesse avec l'application SpeedTest l'internet 3G est très rapide mais pas pour longtemps... si je fais un test juste après le premier,  3 fois sur 4 il ne passera même pas le ping !

 

Ce n'est pas normal.. et moi aussi c'est depuis le ios 4.2 ... en fait c'était même une restauration complète de mon iphone4 et itune installe en même temps le 4.2 alors je vois pas pourquoi ça cause ce problème.

FidoJonathan
Modérateur (retraité)

Salut FrancoisM,

 

Bienvenue à notre communauté technique,

 

malheureusement,  il est impossible de retourner à la firmware 4.1 de votre Iphone.

 



sensyb
Le Participant Niveau 2

Un update sur ce que j'ai fait :

J'ai essayé la ré initialisation du réseau, ça n'a pas marché.  J'ai appellé Fido, qui m'a suggéré un soft reset, ça n'a pas marché.  J'ai essayé le tethering avec Bluetooth, ça marche un peu mieux mais pas beaucoup mieux. J'ai vu sur Internet aussi de fermer la switch d'accès au données dans les réglages et de la ré-ouvrir, ça n'a pas aidé. 

 

Ils m'ont ensuite conseillé d'appler APPLE, ce que je n'ai pas eu le temps de faire encore.

 

En fait, lorsque je ferme et ré-ouvre la connexion, elle fonctionne pendant environ une minute et après elle deveinte soit tr`s lente (8 à 10 secondes avant d'avoir une réaction ou soit, trop lent et mon MAC me réponds que le serveur ne répond pas...).

 

Je rappelle qu'avant 4.2, ça marchait nickel, tellement, que je pouvvais faire un appel skype avec vidéo!

 

Merci.

Yvan

FidoJean
Modérateur (retraité)

La dernière option semble d'être un restore a partir de iTunes. Assurez vous de faire un restore a neuf sans restaurer votre backup (au lieu synchronizer au maximum). C'est possible que l'appareil ou la fonctione tethering a été corrompu pendant la mis a jours.



steveg1
Le Participant Niveau 2

Moi aussi j'ai le même

ukalik4
Le Participant Niveau 1

J'ai le même problème!
FidoJean
Modérateur (retraité)

Salut sensyb,

 

Avez vous essayé un reset du iPhone?

 

Faites Réglages->Generale->Reset->Reset Paramêtres Reseau

(Vos wifis enregistré seront aussi éffacé)

 

Testez le de nouveau. Si le problème persist contactez nous au 1-888-481-FIDO pour qu'on fasse quelque reset de notre coté.