data bytes not working

Reply
I'm a Participant Level 2 jordaniel56
I'm a Participant Level 2

data bytes not working

(apologies if this is in the wrong section)

 

So I recently switched to Fido and I want to test the data bytes. I downloaded the Fido app and when I try to use data bytes, it says: "Sorry, something went wrong. Dont worry! You haven't started using data bytes."

 

Some precautions I tried:

- Made sure I was on LTE

- Uninstalled and reinstalled the app

- Turned off wifi and bluetooth

- Restarted the app

 

I tried all these and still didnt work. I would appreciate the help please. Smiley

Flag this to a Moderator
Message 1 of 4
184 Views
Moderator
Moderator

Re: data bytes not working

Hey @jordaniel56!

 

Welcome to the Community!

 

Let's get to the bottom of this! 

 

Could you confirm what version of the app you have installed? Do you have the Android or iOS app? When did this start happening?

 

Let us know and we'll take it from there.



Flag this to a Moderator
Message 2 of 4
145 Views
I'm a Participant Level 2 jordaniel56
I'm a Participant Level 2

Re: data bytes not working

Very, very sorry for the late reply. I totally forgot to, and yes the problem is still there.

 

I'm using the My Account app version 4.2.0 on iOS.

 

The problem started right as I got my new phone, which was approx. 2 weeks ago.

 

If theres anything else you need just let me know.

 

Thanks.

Flag this to a Moderator
Message 3 of 4
68 Views
Highlighted
Moderator
Moderator

Re: data bytes not working

Hey @jordaniel56

 

Thanks for the information.  I'll send you a PM so we can take a look at this together.

 

Talk to you soon! Smiley



Flag this to a Moderator
Message 4 of 4
53 Views