Fido iOS app needs to be manually closed each time

Fido iOS app needs to be manually closed each time

Fido iOS app needs to be manually closed each time

mikeypas
I'm a Participant Level 3

Fido iOS app needs to be manually closed each time

Hello,

i am encountering a problem with the Fido app

each time I want to access it, to check my data or account or the contests, I must manually close the app the re-open it. 

if I don't, and let's say I try to access the contests, I get a cannot find page error. However, closing the app (force close) and reopening it works. 

but this occurs each and every time 

move tried removing the app and re-adding it. Didn't help. 

im using iPhone XS Max latest iOS and my Fido app is latest version. 

any ideas? 

3 REPLIES 3
FidoPhilippe
Moderator

Hey @mikeypas! Philippe here. I hope you're doing well. Smiley

 

We'll have to take a closer look at that with you then. Please contact us using the methods here at your convenience. Alternatively, you can also request a PM from the community for assistance.



mikeypas
I'm a Participant Level 3

Hi FidoPhilippe,

 

Tried calling today, waited 40 mins to speak to an agent who then transferred me to another department (rogers technical support), after 1h20mins on hold, I gave up.

Can we try an alternate method to get this to work?

 

Like I mentioned, everything does seem to work, but each time I open the app, I need to force close it (swiping up on the iphone) then reopen it. It's a small nuisance but if there's a way to fix it, it would be appreciated.

Hey @mikeypas,

 

We certainly do apologize for the long wait times; we are busier than usual at the moment. 

Nonetheless, we can review this issue in PM here instead so we can flag it to the correct team.

 

I'll be sending you a PM shortly so we can continue!