Fido MyAccount app not working

Fido MyAccount app not working

Fido MyAccount app not working

6030
I'm a Participant Level 2

Fido MyAccount app not working

Hello,

 

I have not been able to open my MyAccount app, and I have had this problem for like 6 months now. All it does is do the rotating wheel thing to indicate that it is loading. It doesn't even tell me that the server timed out or anything like that, it is simply stuck on the rotating wheel icon. Now, I have read every single blog post, every single forum post, every single thing related to this issue. I have tried connecting on wifi. I have tried connection on LTE, I have uninstalled and reinstalled the app, I have updated my phone, I have updated my app, I have tried opening up the app with no SIM card, I have tried opening it with no sim card and then inserting it while loading. I have tried almost literally every single possible solution to this, and the app refuses to start. I called Fido and I didn't get anywhere.

 

It's super frustrating because I don't know how much data I have left, and I am unable to access my five free hours of data. I would be very appreciative of anyone who helps me out. I don't know what it is, but the app was working fine before, but now it isn't.

 

My phone is an iPhone 8 Plus. I got it in March of 2018, and aside from this fido MyAccount nonsense, it works perfectly fine otherwise.

 

I would appreciate any help.

3 REPLIES 3
Randal411
I'm a Participant Level 1

My app isn't working either. Everytime I click the send code button, a pop up appears saying that "Account info is not available". It won't let me access anything on the app. 

Hey @Randal411

 

Did you try deleting the app and reinstalling it? Also, are you on the most recent version?



FidoJulien
Moderator

Hey @6030

 

I'll send you a PM so we can take a look at this. Talk to you soon!