Showing results for 
Search instead for 
Did you mean: 

Fido App error message and no data bytes option

I'm a participant level 1
I'm a participant level 1

I just joined Fido and got a new phone 2 weeks ago and everytime I open the app and move around in it I get the same error message: "Sorry, something went wrong. Don't worry! You haven't started using your Data Bytes". Once I found out what Data Bytes were (and that my plan has them) I realized that I don't have an option in my app to access them  and this error is constantly popping up.


I have uninstalled, rebooted and reinstalled and rebooted which does not work. The version is (1228) if that makes a difference.




Former Moderator
Former Moderator

Hi @meeegis ,


Welcome to the Community, happy to have you with us!


Thanks for the info, I have some questions for you regarding this:

  1. You mentioned joining 2 weeks ago, so you are still on your first cycle correct?
  2. Are you using an Android or Iphone?
  3. How are you logging on the App? (with your email as username or number)
  4. To be eligible for the 5 extra hours of data you need a Pulse plan, is that the case?
  5. Did you try to access the App on Wi-Fi and on Mobile Data? Is it the same situation?


Let us know Smiley

I'm a participant level 2
I'm a participant level 2

I got the same error. And I called customer service, he said it's the system problem. It could be either a product issue or account problem (bad status). Please just provide a solution to your customer ASAP. 


1) Definitely started our first cycle (confirmed with the customer service)

2) My phone is android, with the newest version Andriod

3) tried both ways, logging with email or phone, but no one was working

4) of course, we do have it if we don't why we try to open it.

5) Tried both, not working.


Addition: 1) uninstall and reinstall many times that app, not working either.

               2) The app(my account) is the newest version

               3) My mom and I changed to fido same time, she can use it. The only difference between me and my mom is I keep my old phone number. (My account may appear a bad status once transfer from rogers.)

               4)1 more bug report: If you logged with email in email active layer, then you have to uninstall your app first, then you can go to the default phone number active layer for logging with phone number. (Can't go back to phone number active layer)

Hi @WingsOfSeraphim


Seems like you did everything that you could from your end. I will go ahead and send you a PM to take a closer look into the account.