Can't access data bytes after updating app

Can't access data bytes after updating app

Can't access data bytes after updating app

world1
I'm a Participant Level 2

Can't access data bytes after updating app

Hello,

 

I updated the fido app to the new interface in July 2019. I have an iPhone 8. Before I had 0 issues accessing my 5 hours of unlimited data. Ever since updating the app, that option is gone and for the past 2 months I was unable to get those 10 hours I've paid for. I called in and they said restarting my phone would solve the issue, unfortunately that did not work. I have the app updated to the most recent version, uninstalled and re-installed it, but it never solved the problem. How can this issue be resolved? Thanks

3 REPLIES 3
FidoFrancois
Former Moderator

Hello @world1,

 

That's rather odd that after reinstalling the app and having the most up to date version, you still cannot activate a Data Bytes sessions. 

 

Thank you for confirming the steps you already took to try to resolve this. To ensure we figure out what is going on in your case, could you answer these questions: 

 

-Have you recently made a change to your phone number? 

-Are you using your phone number or email address when you log into the app? Can you make sure you're using your phone number?

 

Let us know the answer to both questions and we'll be able to reassess the situation afterwards. 

 

Of course, if you require immediate assistance, you can reach out to us here



world1
I'm a Participant Level 2

@FidoFrancois 

 

Hi, 

 

1) I have not made any changes to my phone number.

2) I am using my email to sign into the app. I tried logging in with my phone number, but it says that the username is not recognized. If it helps I have 2 phone lines on this account and for 1 of them, the data bytes works fine. Should I set it up so that my phone number is my username/login?

 

Thanks! 

Hi @world1

 

Thanks for getting back!

 

The email address is the right way to log in so you are good on that end. I will go ahead and send you a PM to take a closer look into this. 

 

Talk soon!