Phones and Devices

Welcome to the Fido Community!


Are you new here? We’ll help you get started and get involved. Check out our forums and our blog for the latest discussions, and take a few moments to meet the Community crew. Once you’ve sorted through the Community guidelines and terms of use, say “hi” to the Community and introduce yourself . See you around!
Discussion Stats
  • 5 replies
  • 11177 views
  • 2 likes
  • 5 in conversation
Who's getting likes?
Reply
I’m a connoisseur

adding a cogeco email account to the iphone4

[ Edited ]

I am having some issues getting my cogeco account set up on my iphone.  I have input the same pop & smtp settings that my email uses into the phone but it can't verify it.  I did manage to get it to work for a few hours.  i was able to receive mail but not send.  Any ideas??

 

 

***Edited to add labels***

I’m a connoisseur

Re: adding a cogeco email account to the iphone4

Nevermind..it finally decided to work.  thanks anyway

Community Manager (Retired)

Re: adding a cogeco email account to the iphone4

Glad to hear it's resolved Mischief!

 

 

I’m an amateur

Re: adding a cogeco email account to the iphone4

How are you outgoing settings set. I am with cogeco, fido, and iPhone 4 and I have messages stuck in my outbox all the time. Help!
I’m savvy

Re: adding a cogeco email account to the iphone4

That is odd.

 

Usually outgoing automatically sets itself when you add accounts. I have added several email clients and never changed any of the settings.

 

Try deleting the Cogeco email account on your iPhone and then adding it again. Just remember your password for the email that you are setting up. The Cogeco server should send the settings to your iPhone automatically. If that does not work, call Cogeco for assistance. Fido cannot help you with third party services, especially ones that they don't sell.

 

Good luck.

I’m devoted

Re: adding a cogeco email account to the iphone4

You could always turn off the Cogeco SMTP server in the advanced settings and just keep the default Fido SMTP server on.... Cogeco's SMTP is **bleep**... 50% of the time it won't let you send e-mails unless your iphone is connected to Wi-Fi using a cogeco internet connection. Just turn off the Cogeco SMTP for peace of mind that it will be reliable. Your e-mails will still show your normal e-mail address, they are just being sent by Fido's SMTP server.
Advanced
You must be signed in to add attachments