Reply
I’m an amateur

HTC One V Beats Audio APN settings?

Hi, I just got a new Fido number with 1GB internet data per month and cannot use it. Wi-Fi works ok, however, mobile internet is unusable.

 

My guess is that I need to set proper APN settings. I googled a bit and cannot find a right/settings. Any help is really appreciated.

 

Thank you.

Accepted Solution

Re: HTC One V Beats Audio APN settings?

There is a thread that gives this information, but it's somewhat confusing. On my HTC One S, these are the settings, and I have no problem connecting to the network for data:

 

Fido Default

Name: Fido Default

APN: fido-core-appl1.apn

MMSC: http://mms.fido.ca

MMS Proxy: 205.151.11.13

MMS Port: 80

MCC: 302

MNC: 370

APN type: default,supl,mms

APN Protocol: IPv4

 

Fido Internet

Name: Fido Internet

APN: internet.fido.ca

MCC: 302

MNC: 370

APN Protocol: IPv4

 

Fido LTE (need an LTE phone for this to do anything)

Name: Fido LTE

APN: ltemobile.apn

MMSC: http://mms.fido.ca

MMS Proxy: 205.151.11.13

MMS Port: 80

MCC: 370

APN Type: default,supl,mms

APN Protocol: IPv4

 

Fido Tethering

Name: Fido Tethering

APN: isp.fido.apn

MCC: 302

MNC: 370

APN Type: default,supl

APN Protocol: IPv4

 

 

I have Fido Internet selected, but you may need to toggle between them. Also, on the proceeding screen (Mobile Networks) ensure that you have Data Enabled. Hope this helps :-)

 

View solution in context
Message 1 of 6 (5,177 Views)
I’m a whiz

Re: HTC One V Beats Audio APN settings?

[ Edited ]

There is a thread that gives this information, but it's somewhat confusing. On my HTC One S, these are the settings, and I have no problem connecting to the network for data:

 

Fido Default

Name: Fido Default

APN: fido-core-appl1.apn

MMSC: http://mms.fido.ca

MMS Proxy: 205.151.11.13

MMS Port: 80

MCC: 302

MNC: 370

APN type: default,supl,mms

APN Protocol: IPv4

 

Fido Internet

Name: Fido Internet

APN: internet.fido.ca

MCC: 302

MNC: 370

APN Protocol: IPv4

 

Fido LTE (need an LTE phone for this to do anything)

Name: Fido LTE

APN: ltemobile.apn

MMSC: http://mms.fido.ca

MMS Proxy: 205.151.11.13

MMS Port: 80

MCC: 370

APN Type: default,supl,mms

APN Protocol: IPv4

 

Fido Tethering

Name: Fido Tethering

APN: isp.fido.apn

MCC: 302

MNC: 370

APN Type: default,supl

APN Protocol: IPv4

 

 

I have Fido Internet selected, but you may need to toggle between them. Also, on the proceeding screen (Mobile Networks) ensure that you have Data Enabled. Hope this helps :-)

 

Message 2 of 6 (5,169 Views)
I’m an amateur

Re: HTC One V Beats Audio APN settings?

Thank you very very much for these instruction. Fido weren't able to help me with that. I still have a problem to connect to the LTE. Network with my unlocked LG G4, but it shows that I connect to Fido internet through 4G network
Message 3 of 6 (436 Views)
Moderator

Re: HTC One V Beats Audio APN settings?

Hey willpaul!

 

What version of the LG G4 are you using? Are you sure that it's compatible with LTE? Have you entered the LTE APN settings?

 

Let us know!


Message 4 of 6 (433 Views)
MVP

Re: HTC One V Beats Audio APN settings?


willpaul wrote:
Thank you very very much for these instruction. Fido weren't able to help me with that. I still have a problem to connect to the LTE. Network with my unlocked LG G4, but it shows that I connect to Fido internet through 4G network

 

Hello Willpaul,

 

  Welcome to the forums!

 

  In addition to the questions @FidoAmandaN asked above, are you sure you're in an area covered with LTE?

 

Cheers



Message 5 of 6 (421 Views)
Fido Employee

Re: HTC One V Beats Audio APN settings?

One more point to mention, your sim card and your plan need to be compatible with LTE network as well. 


Message 6 of 6 (412 Views)
Discussion Stats
  • 5 replies
  • 5178 views
  • 4 likes
  • 6 in conversation