Welcome to the Fido Community!


Are you new here? We’ll help you get started and get involved. Check out our forums and our blog for the latest discussions, and take a few moments to meet the Community crew. Once you’ve sorted through the Community guidelines and terms of use, say “hi” to the Community and introduce yourself . See you around!
Discussion Stats
  • 9 replies
  • 10077 views
  • 19 likes
  • 10 in conversation
Reply
Highlighted
I’m an amateur
Accepted Solution

Razr HD in infinite loop after hard reset

[ Edited ]

I just tried to do a hard reset (by going through the privacy menu) in order to try fix some of the stuttering issues. Now it is stuck in an infinite loop of having the green android robot with the spinny blue thing, then a black screen, then the motorola logo, it has been doing this for about 20 minutes now.

 

Any suggestions?

 

 

***Edited to add labels***

Accepted Solution

Re: Razr HD in infinite loop after hard reset

Same issue. Took me a while to figure it out through an amalgamation of various online helps. I repeated it several times to make sure it worked before I posted.

 

I was experiencing android logo with blue loading bar... after a few seconds it would stop and then quickly show the android symbol on its back with a red exclamation point logo. Then it would shut off.

 

- To restart, press and hold both power and volume down for approximately 10 seconds, then let go of the power.

 

(Should show Motorola logo, then go to green Android logo again)

 

- At Android Logo, immediately press the middle of the volume up/down rocker.... this should engage both buttons at once.

 

(I was able to initiate this with one press in the middle of the volume rocker... other times it took me a few quick presses)

(If done properly, the screen should stop and some yellow text will appear on the left side of the android logo.. let it continue, it may fail)

 

It should say:

Formatting /data....

Formatting /cache....

Data wipe failied.

Performing BP Masterclear...

 

This will bring up a blue text menu at the top. Use volume up/down to navigate. Power to select.
Go down to "wipe data/factory reset" and select by hitting power. Go down to "yes" and select by hitting power.

 

It should properly format the /data and /cache after about a minute. Once it completes it will bring the blue text menu back up. Select "reboot system now" by hitting the power button.

 

Voila.

 

 

View solution in context
I’m an amateur

Re: Razr HD in infinite loop after hard reset

i am having the same problem did you fix it?

I’m a connoisseur

Re: Razr HD in infinite loop after hard reset

Same issue. Took me a while to figure it out through an amalgamation of various online helps. I repeated it several times to make sure it worked before I posted.

 

I was experiencing android logo with blue loading bar... after a few seconds it would stop and then quickly show the android symbol on its back with a red exclamation point logo. Then it would shut off.

 

- To restart, press and hold both power and volume down for approximately 10 seconds, then let go of the power.

 

(Should show Motorola logo, then go to green Android logo again)

 

- At Android Logo, immediately press the middle of the volume up/down rocker.... this should engage both buttons at once.

 

(I was able to initiate this with one press in the middle of the volume rocker... other times it took me a few quick presses)

(If done properly, the screen should stop and some yellow text will appear on the left side of the android logo.. let it continue, it may fail)

 

It should say:

Formatting /data....

Formatting /cache....

Data wipe failied.

Performing BP Masterclear...

 

This will bring up a blue text menu at the top. Use volume up/down to navigate. Power to select.
Go down to "wipe data/factory reset" and select by hitting power. Go down to "yes" and select by hitting power.

 

It should properly format the /data and /cache after about a minute. Once it completes it will bring the blue text menu back up. Select "reboot system now" by hitting the power button.

 

Voila.

 

 

Community Specialist

Re: Razr HD in infinite loop after hard reset

Thanks for sharing that thematrix49!

I’m a connoisseur

Re: Razr HD in infinite loop after hard reset

I had the same problem last week and used the same method.

 

A little tip though, don't try to push both volume up and down at once. Start by holding the volume down button, then while you hold it down push the volume up button. This works everytime.

I’m an amateur

Re: Razr HD in infinite loop after hard reset

This was amazing the issue with my boyfriends Droid Razr HD was driving him crazy he tried this a couple times and it finally worked lol thanks again for the help
I’m devoted

Re: Razr HD in infinite loop after hard reset

Thank you for posting the fix on this!....had the same issue last week with my RazrHD.

I’m an amateur

Re: Razr HD in infinite loop after hard reset

You the man thematrix49!! Thank you so much for sharing this very helpful information. I would have been stuck in the infinite loop forever! Nowhere else can I find this information. Keep it up!
I’m an amateur

Re: Razr HD in infinite loop after hard reset

[ Edited ]

Wow, great post... I thought I had lost My Razr HD....

Nobody in Fido, Motorola or even at "Techknow space" were able to come up with a solution.

Thanks "thematrix49"

I’m devoted

Re: Razr HD in infinite loop after hard reset - COntinuesssss!

Hi, I followed all the steps up to and including the Normal boot.

 

Once completed I push the power button and then after a few seconds, the green Droid comes back with the rotaing blue thing, it starts to slow down and goes again, slows down again, then I see the same green Droid with the red exclamation mark, then the phone shuts off!

 

Any ideas?

 

BTW, the phone prior to being reset, lagged big time, plus the battery used to get hot etc.

 

Thanks

 

 

Advanced
You must be signed in to add attachments