Unable to load "overview" page on chome and firefox

Reply
I'm a Participant Level 2 jhe7
I'm a Participant Level 2

Unable to load "overview" page on chome and firefox

Is Fido aware of this bug?

 

When trying to access my overview page to retrieve my remaining talk time info, the section is constantly loading. Same with the Services > Mobile page with the link: https://www.fido.ca/pages/#/my-account/wireless.

 

The problem happens to my logins as well, where after clicking log in, the "please wait" animation is looping (however refreshing the page shows that I am logged in).

 

Currently, I can only view my "overview" page on my android fido app. 

 

Screenshots:

http://imgur.com/a/YxUe5

 

**Edited to add label

Accepted Solution

Re: Unable to load "overview" page on chome and firefox

Welcome to the community @jhe7! Smiley

 

First time we're seeing this bug. Can you please try the following steps:

 

- Clear cookies and caches

- Disable adblock

 

Let us know how it goes.

View solution in context
Flag this to a Moderator
Message 1 of 4
867 Views
Moderator (inactive) FidoTerry
Moderator (inactive)
Solution

Re: Unable to load "overview" page on chome and firefox

Welcome to the community @jhe7! Smiley

 

First time we're seeing this bug. Can you please try the following steps:

 

- Clear cookies and caches

- Disable adblock

 

Let us know how it goes.



Flag this to a Moderator
Message 2 of 4
858 Views
I'm a Participant Level 2 jhe7
I'm a Participant Level 2

Re: Unable to load "overview" page on chome and firefox

You're right. The cause was ad-blocking addons. Thanks.

Flag this to a Moderator
Message 3 of 4
856 Views
Moderator
Moderator

Re: Unable to load "overview" page on chome and firefox

@jhe7

 

Happy to know it's fixed now.

 

If you still need our help, don't hesitate to reach out.

 



Flag this to a Moderator
Message 4 of 4
855 Views
Discussion stats
  • 3 replies
  • 868 views
  • 2 likes
  • 3 in conversation