Reply
I’m a whiz

Wifi Calling

[ Edited ]

Have a new lg g5 that i just purchased from costco, specifically for the wifi calling. Seems, sometimes it is enabled, and sometimes not? Bought this phone specifically for this feature, as we have a weak cellular connection where we live. When it works, it seems good, but most times it is not connected.

Any help would be appreciated.

 

Thanks

linz

 

***Edited to add labels***

Accepted Solution

Re: Wifi Calling

Yes I did get it figured out. I found that if i put it into airplane mode, then just turn on wifi, it connects after about 5-10 seconds. If i leave it without putting in airplane mode, it doesnt connect as long as there is 1 bar cell connection, and that is sometimes iffy.

 

Thanks all for the help

View solution in context
Message 1 of 7 (296 Views)
Moderator

Re: Wifi Calling

Hi @tommy44!

 

Welcome to the Community!

The Wi-Fi calling feature will kick-in only when it detects a weak connection to the Fido's network. If the mobile connection is stable, the Wi-Fi calling will not be triggered. 

Hope this clarifies why it's not active sometimes. 

 

 

 


Message 2 of 7 (291 Views)
I’m a whiz

Re: Wifi Calling

Thanks for the quick response. Under "settings" "networks" "call" there is an option for "wifi preferred" which i have checked. The best reception i get is either 1 or no bars, yet the little phone/wifi icon in the top left doesnt show up. I have found if I put it in airplane mode, then turn on just wifi, the icon pops up after about 10 seconds. Do you think it is a network or phone issue? I am only on the 500/500 plan, so i like to save as much phone time as i can by using the wifi calling.

 

Thanks for your help

Message 3 of 7 (266 Views)
Moderator

Re: Wifi Calling

Hey @tommy44,

 

Thanks for the detailed info! Smiley Happy

 

First, I'd like to bring a small clarification to how WiFi calling works: the cost of Calls, Texts and MMS are taken from the airtime and messaging buckets in your plan and the internet bucket of your Wi-Fi Network. Therefore, when using WiFi calling, minutes will be deducted out of your plan.

 

You can learn more here.

 

Did you try restarting the phone or doing a factory reset?

 

 


Message 4 of 7 (255 Views)
Highlighted
Moderator

Re: Wifi Calling

Hey @tommy44!


We never heard back, did you end up getting your wi-fi calling figured out?

 

Let us know! The info can definitely help others here on the Community Smiley Happy

 


Message 5 of 7 (211 Views)
I’m a whiz

Re: Wifi Calling

Yes I did get it figured out. I found that if i put it into airplane mode, then just turn on wifi, it connects after about 5-10 seconds. If i leave it without putting in airplane mode, it doesnt connect as long as there is 1 bar cell connection, and that is sometimes iffy.

 

Thanks all for the help

Message 6 of 7 (153 Views)
Moderator

Re: Wifi Calling

Happy to hear it's working now @tommy44!

 


Message 7 of 7 (144 Views)
Discussion stats
  • 6 replies
  • 297 views
  • 5 likes
  • 4 in conversation